Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)




  1. #31
    demise03 is offline Junior Member
    Join Date
    Jan 2013
    Location
    Texas
    Posts
    4

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    Quote Originally Posted by Strayan View Post
    Some questions
    In response to this, I can say that I didn't get any of those updates when I flashed my bios to 2.10 when it came out(nor do I have any of them now at 2.30). Of course I have the iGPU disabled in bios and don't use axtu, so you may or may not want/need them depending on if you use those z68 virtu features and axtu or not. I then google searched for the Intel ME and what it was for and found out that "IMEI is one component of Intel's VPRO remote access technology" and I don't use that, so I didn't bother with that driver either.

    As for the other issue, I built this PC in February of 2012. I went from 1.30 to 2.10 > 2.20 > 2.30. 2.10 may be a mandatory update from 1.30 (instead of skipping straight to 2.30) but I wouldn't know and have no way of testing it.

    My big question is: Does ASRock plan on updating their driver page for this E3G3 board with newer drivers for win7 and add win8 drivers(not that I plan on using win8), or are we stuck with these 2011 and mid 2012 drivers forever?
    Last edited by demise03; 01-14-2013 at 04:42 AM.

  2. #32
    TTkiraTT is offline Junior Member
    Join Date
    Jan 2013
    Location
    Argentina
    Posts
    14

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    i'm having an issue with my computer and the video card u guys think updating the BIOS may work? i have the same motherboard, my Gforce GTX 570 stopped working and its only working the onboard 1 :S tried another video card and didnt work either except that one i know that works :S:S my bios versions is 1.30 if i'm not mistaken

  3. #33
    demise03 is offline Junior Member
    Join Date
    Jan 2013
    Location
    Texas
    Posts
    4

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    Quote Originally Posted by TTkiraTT View Post
    i'm having an issue with my computer and the video card u guys think updating the BIOS may work? i have the same motherboard, my Gforce GTX 570 stopped working and its only working the onboard 1 :S tried another video card and didnt work either except that one i know that works :S:S my bios versions is 1.30 if i'm not mistaken
    My first advice would be to check your bios settings under: Advanced > North Bridge Configuration > Primary Graphics Device and see if it's set to PCI Express.

  4. #34
    TTkiraTT is offline Junior Member
    Join Date
    Jan 2013
    Location
    Argentina
    Posts
    14

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    Quote Originally Posted by demise03 View Post
    My first advice would be to check your bios settings under: Advanced > North Bridge Configuration > Primary Graphics Device and see if it's set to PCI Express.
    Alreadyt chked that and it is reseted the CMOS to def.. nithing happens

  5. #35
    demise03 is offline Junior Member
    Join Date
    Jan 2013
    Location
    Texas
    Posts
    4

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    Quote Originally Posted by TTkiraTT View Post
    Alreadyt chked that and it is reseted the CMOS to def.. nithing happens
    Did anything happen that would cause it to stop working? Driver update, windows update, installed other hardware, power surge, blue screen of death, screen artifacts, etc? Basically, did anything happen or change before it stopped working? I suppose a bios update could help, but it wouldn't seem necessary if it worked fine before. I think these newer bios updates for this E3G3 board were mainly to add compatibility for the newer 600 series cards.
    Last edited by demise03; 01-14-2013 at 05:44 AM.

  6. #36
    TTkiraTT is offline Junior Member
    Join Date
    Jan 2013
    Location
    Argentina
    Posts
    14

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    Quote Originally Posted by demise03 View Post
    Did anything happen that would cause it to stop working? Driver update, windows update, installed other hardware, power surge, blue screen of death, screen artifacts, etc? Basically, did anything happen or change before it stopped working? I suppose a bios update could help, but it wouldn't seem necessary if it worked fine before. I think these newer bios updates for this E3G3 board were mainly to add compatibility for the newer 600 series cards.
    computer was working a shine, Perfect in evey way... 1 day i was playing Dota 2 and just computer turned down and i turned it on again and "hello" its not working any more tried diferents cards that actually work and nothing just the onboard :S

    i thougt maybe could be overheating but i opened it and clean inside de video card and was pretty clean i mean i clean the case every 2 weeks i mean srsly i always try to take care of these things but first time happens this to me :S

  7. #37
    Strayan is offline Junior Member
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    7

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    Ok, so it's pointless posting here asking for Asrock assistance.

  8. #38
    TTkiraTT is offline Junior Member
    Join Date
    Jan 2013
    Location
    Argentina
    Posts
    14

    Default Re: Z68 Extreme 3 Gen 3 BIOS Ver. 2.30 killed my PC (error d6)

    Quote Originally Posted by Strayan View Post
    Ok, so it's pointless posting here asking for Asrock assistance.
    It looks like it is.... been waiting for an answer and i mean i dnt even know what to post dnt even know how to show them that the video cards works but no in this motherboard :P hahah cant stop laughing

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •