Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Extreme6 Video and hang issues




  1. #1
    Join Date
    Dec 2012
    Location
    Chicago
    Posts
    9

    Default Extreme6 Video and hang issues

    I am building a new rig and the board boots up fine, but have a minute or so it video gets weird and the system stalls. Most of the time it will just reboot automatically, but then hang again.

    ASROCK Extreme6
    Intel i7-3770K
    Raidmax Blackstone 700 W Continuous Power
    Corsair H60 High-Performance Hydro CPU Cooler
    G.Skill Sniper 2 x4GB DDR3-1600 CL9-9-9-24
    Maxtor 300GB SATA (old - yes) - just want to get up before converting over the SSD.
    LG BluRay Writer

    I have not been able to find any errors and the CPU temp is very low. I am not exactly sure what the issue would be. Could it be the Video on the board? Do I need to RMA?
    Attached Images Attached Images Extreme6 Video and hang issues-photo1-jpg 

  2. #2
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: Extreme6 Video and hang issues

    Do you have different PC components,parts? I mean...if you have some PC parts...you can try to swap..so you can identify issue....

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Extreme6 Video and hang issues

    Umm .... That sounds like you haven't done a fresh OS install in the Z77 but rather just move the HDD and OS over from your old system. ??
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    Join Date
    Dec 2012
    Location
    Chicago
    Posts
    9

    Default Re: Extreme6 Video and hang issues

    I have additional HDD and optical drives, but sadly that is it.

    Yes - this is going to be a fresh brand new install on WIN 7 64 bit, SP1. The WINDOWS 7 disc starts the install and then before I can get to a prompt for the install, it reboots and the video goes weird and hangs. I have to reboot. When I go to the BIOS the heat on the CPU is way below the target heat - so that cannot be it. The other video components are found correctly by the BIOS. The one thing I did do was upgrade to the latest version of the BIOS. Should I try to revert back?

    Eventually, I want to get 4 x 2TB drives in RAID 5. I have over 60+ tapes to convert.

  5. #5
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Extreme6 Video and hang issues

    No. For now stay at the bios you have flashed. For now.

    Run two or three passes MemTest86+ (<-Link) on it and report back what the results are.

    Also, you might try moving the mem to slots A2 and B2 and see if the Win7 install "takes'. Regardless, run MemTest86+ on them in whichever paired slots you use.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Extreme6 Video and hang issues

    I guess I better ask.

    What BIOS revision did you update from? It wasn't from a revision below 1.20 was it?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #7
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: Extreme6 Video and hang issues

    I hope you cleared cmos,when you flashed and you didnt taked out flashable device on first boot.

  8. #8
    Join Date
    Dec 2012
    Location
    Chicago
    Posts
    9

    Default Re: Extreme6 Video and hang issues

    I thought about the CMOS as well and did clear it, but to no effect. Here is another pic of what is going on, it is better to see this time.
    Attached Images Attached Images Extreme6 Video and hang issues-photo3-jpg 

  9. #9
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Extreme6 Video and hang issues

    Quote Originally Posted by kdubb View Post
    Here is another pic of what is going on, it is better to see this time.
    That second screen shot looks to me like it might be an overheating video card.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  10. #10
    Join Date
    Dec 2012
    Location
    Chicago
    Posts
    9

    Default Re: Extreme6 Video and hang issues

    Quote Originally Posted by - wardog - View Post
    That second screen shot looks to me like it might be an overheating video card.
    That really does not seem possible. I am using the on-board video and the system was on long enough to look at the BIOS settings and start the Wndows 7 installation. I would say it was on for no more than 5 minutes and very low-yield video was used. The video does use the boards memory so maybe there is an issue there.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •