Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: asrock 970 pro3 whit athlon ii x4 630




  1. #1
    Join Date
    Dec 2012
    Location
    italy
    Posts
    8

    Default asrock 970 pro3 whit athlon ii x4 630

    asrock 970 pro3 whit athlon ii x4 630-foto0361-jpgguys I have a problem today I bought the motherboard asrock 970pro3 I installed everything works greatthe bios updated to version 1.60 in the bios when I try to overclock my athlon x4 630 will not let me increase the voltage of the CPU does not go beyond 1:3250 volts (which the aSRock N68-S3 uCC was up to 1,550) and a normal bios flawed? i've tried all bios 1.10 to 1.60 not change anything. vcore max voltage 1.3250v ... this is the screen
    Last edited by dom580; 12-29-2012 at 10:48 PM.

  2. #2
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    Did you cleared CMOS,after you flashed bios?

  3. #3
    Join Date
    Dec 2012
    Location
    italy
    Posts
    8

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    yes clear cmos remove battery and jumper 1-2-3 2to3 for few second i also reinstall again cpu ram downgrade bios to 1.50 1.30 1.20 1.10 but is always locked the vcore i dont know what to do..

  4. #4
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    Can you try to flash bios again? Right now from windows.

  5. #5
    Join Date
    Dec 2012
    Location
    italy
    Posts
    8

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    ok but tell me first after flash restart windows and go in uefi bios or shutdown windows clear cmos and turn on pc ?

  6. #6
    Join Date
    Dec 2012
    Location
    italy
    Posts
    8

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    im back from reflash in windows bios ver 1.60 after shutdown clear cmos whit jumper turn on pc press f2 and load bios uefi default but not work vcore is locked to 1.3250v

  7. #7
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    Is there any security enabled inside of bios? Something,what makes you to don't go up,couse maybe of system fail or something. There must be some kind of security inside of bios,why you can't do that...I'm reading your mobo manual now..
    If you put another frequency and then try voltage?

  8. #8
    Join Date
    Dec 2012
    Location
    italy
    Posts
    8

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    thanks for help me so i dont know in bios if there is some command for unlock security but if i use overclock auto 5% 10% i cant adjust vcore manually is always locked to 1.3250v but the bios up him no more 1.42v i see on cpu-z so now i downclock the frequency and i reflash bios 1.60 thanks i check .......back now downclock cpu frequency but dont work vcore is always 1.3250 max
    Last edited by dom580; 12-30-2012 at 06:32 AM.

  9. #9
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    Well...maybe this motherboard is kinda security typd,I have no idea,maybe thats why you can't get more clock...I readed your mobos manual..nothing really usefull there...nothing,that would not let voltage go up/down...I think there is nothing wrong with that.

  10. #10
    Join Date
    Dec 2012
    Location
    italy
    Posts
    8

    Default Re: asrock 970 pro3 whit athlon ii x4 630

    i dont know what do...the vcore work under 1.3250v i can undervolt but i cant understand why motherboard say processor maximun frequency 2800mhz...NB max frequency 2000mhz.. processor maximum voltage 1.3250v
    so if i install this cpu on asrock n68-s3 ucc the vcore max is 1.550volts i have fear if i buy one fx cpu am3+ i have the same problem....i contact asrock 3 email but no receive answers thanks for helping me...ps after clear cmos i have 2 options f1 load default value and continue f2 enter in bios when i press f1 nothing happens is normal? i dont think i think rma soon lol i forget to tell u the first day after several flash bios the vcore was unlocked until 1.550v but after last bios 1.60 is re locked
    Last edited by dom580; 12-30-2012 at 08:12 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •