Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Hybrid Crossfirex HELP!




  1. #1
    redhatsolutions is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA
    Posts
    2

    Default Hybrid Crossfirex HELP!

    I just purchased the A785GM-LE Motherboard and there is Radeon HD 4200 onboard graphics, and I have installed an Radeon HD 4350 in the PCIe slot and I have enabled surround view and I see both video cards installed and fuctioning properly, but I cant see enable hybrid crossfire in the catalyst control center and I was wondering how I can fix this, PLEASE HELP!!!

  2. #2
    Kornivsky is offline Junior Member
    Join Date
    Dec 2012
    Location
    Latvia
    Posts
    60

    Default Re: Hybrid Crossfirex HELP!

    You should be aware that you must in effect enable it in bios first .
    1. Plug the display cable into the PCIe x16 graphics card
    2. In BIOS Setup, set "Surround View" to "Enabled" and set "Init Display First" to "PEG"
    3. Save and exit.

    If you follow the steps outlined when you re-start your PC, if you have already installed the ATI drivers, you should find that it will automatically default to Crossfire Mode. If it hasn't you should find the option under the Catalyst Control Centre.

    Are you sure your card supports Hybrid crossfirex function?

    http://sites.amd.com/PublishingImage...hart_1618W.jpg

    Crossfire certified graphics cards:

    http://sites.amd.com/us/game/product...ics-cards.aspx

    More about crossfire function:

    AMD CrossFire

  3. #3
    redhatsolutions is offline Junior Member
    Join Date
    Dec 2012
    Location
    USA
    Posts
    2

    Default Re: Hybrid Crossfirex HELP!

    Quote Originally Posted by Kornivsky View Post
    You should be aware that you must in effect enable it in bios first .
    1. Plug the display cable into the PCIe x16 graphics card
    2. In BIOS Setup, set "Surround View" to "Enabled" and set "Init Display First" to "PEG"
    3. Save and exit.

    If you follow the steps outlined when you re-start your PC, if you have already installed the ATI drivers, you should find that it will automatically default to Crossfire Mode. If it hasn't you should find the option under the Catalyst Control Centre.

    Are you sure your card supports Hybrid crossfirex function?

    http://sites.amd.com/PublishingImage...hart_1618W.jpg

    Crossfire certified graphics cards:

    http://sites.amd.com/us/game/product...ics-cards.aspx

    More about crossfire function:

    AMD CrossFire
    They are both Crossfirex ready and so is the motherboard, Had "Surround View" enabled, monitor plugged into DSUB connection in PCIe connection, and I dont have the "Init Display First" option in the BIOS...thanks for the try though

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •