Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: EFi vs BIOS




  1. #1
    escaladieu is offline Junior Member
    Join Date
    Aug 2012
    Location
    France
    Posts
    3

    Default EFi vs BIOS

    I'm trying to restore a system image of Win 7 - created on a Z77 extreme 4 using windows system image. I've upgraded the BIOS on the machine to the latest available & that BIOS was extant when I originally installed WIN 7. When I try to restore the system image I get "The system image was created on a computer using BIOS and the computer is using EFI." I take this to mean that the Z77 Extreme 4 needs to be reset to BIOS mode - but for the life of me I can't see hoe to do this. Any wisdom anyone ? Replies MUCH appreciated !

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: EFi vs BIOS

    There is no BIOS and UEFI mode on your or any board using an UEFI style BIOS, it has a UEFI style BIOS, the end.

    It sounds like your Windows installation and backup was done on a MBR formatted disk, and you're trying to restore it to a GPT formatted disk. At least that's what the error message sounds like.

  3. #3
    escaladieu is offline Junior Member
    Join Date
    Aug 2012
    Location
    France
    Posts
    3

    Default Re: EFi vs BIOS

    Quote Originally Posted by parsec View Post
    There is no BIOS and UEFI mode on your or any board using an UEFI style BIOS, it has a UEFI style BIOS, the end.

    It sounds like your Windows installation and backup was done on a MBR formatted disk, and you're trying to restore it to a GPT formatted disk. At least that's what the error message sounds like.
    I'm trying to restore to a blank disk - no partitions.

    I think I have it figured out - the boot options (F11) gives options to boot the CDROM as "CDROM RAID " & "CDROM UEFI" "RAID" seems to be "Boot with BIOS" - Obvious ! Silly me !

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: EFi vs BIOS

    Quote Originally Posted by escaladieu View Post
    I think I have it figured out - the boot options (F11) gives options to boot the CDROM as "CDROM RAID " & "CDROM UEFI" "RAID" seems to be "Boot with BIOS" - Obvious ! Silly me !
    Jackpot

    You should be good for that restore now.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •