Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Help? Asrock Z77 Extreme 4 unable to POST -- Errcode 55




  1. #1
    Join Date
    Jan 2013
    Location
    QC, Canada
    Posts
    2

    Question Help? Asrock Z77 Extreme 4 unable to POST -- Errcode 55

    I'm assembling a recently purchased Z77 Extreme4 into a PC.

    Without memory, it powers up and displays code 53, but nothing displays on-screen.
    With RAM installed, it powers up, shows code 55, then powers down and repeats the cycle until I hold the power button 7 seconds.

    I first assembled the machine with Patriot Viper 3 DDR3 2x8GB 1866MHz (PV38G186C9K).
    When it threw the error, I bought some Kingston HyperX Blu DDR3 2x8GB 1600MHz RAM to try as well (KHX16C10B1R/8 x 2).
    Change of memory sets didn't fix the problem.

    This happens regardless of whether there's one DIMM or two installed, and regardless of the slot(s) they're installed in.
    I've also tried using one of the pair, then the other when testing one-at-a-time to rule out defective RAM.

    Manual says code 55 is "No usable memory installed".
    How can I overcome this problem or identify what's going wrong?

    Thanks in advance.
    Last edited by magix; 01-05-2013 at 11:49 AM. Reason: additional info -- model numbers

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Help? Asrock Z77 Extreme 4 unable to POST -- Errcode 55

    Neither of the memory models you tried are listed in your boards memory compatibility list. Using other memory will be hit or miss if it works or not, and in your case it seems to be a miss. That error message is unfortunately accurate.

    Memory manufactures may say a model will work with a certain CPU or chipset, but those are general statements. I've always used memory from a boards qualified list, and it always worked for me.

    Check the boards memory list below, hopefully you can return yours for something on the list:

    ASRock > Z77 Extreme4

  3. #3
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Help? Asrock Z77 Extreme 4 unable to POST -- Errcode 55

    Try booting after placing only one stick of the Kingston in the DDR3_B2 slot.

    You should also clear the bios prior to booting with it installed.

    If it doesn't do anything in the DDR3_B2 slot, place it in the DDR3_A2 slot and retry.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #4
    Join Date
    Jan 2013
    Location
    QC, Canada
    Posts
    2

    Default Re: Help? Asrock Z77 Extreme 4 unable to POST -- Errcode 55

    Quote Originally Posted by parsec View Post
    Neither of the memory models you tried are listed in your boards memory compatibility list. Using other memory will be hit or miss if it works or not, and in your case it seems to be a miss. That error message is unfortunately accurate.
    The reason I went for the Kingston is that it looks like it's the same as one of the ones on the compatible list, except for the fact that it's got the red heat spreader. (Model differs only in the addition of 'R' at the end.)

    I went hunting for the ones on the compatibility list and came up empty at any nearby retailers, or turned up ridiculous prices for only two I could find online.

    /me sighs

    I guess I'll have to try again...

    M

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •