Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Z68 Extreme 3 Gen 3 opening BIOS at each Boot




  1. #1
    Join Date
    May 2008
    Posts
    5

    Default Z68 Extreme 3 Gen 3 opening BIOS at each Boot

    Hello,

    These past few days My PC began booting on the BIOS every restart

    I've tried to Save, Discard the changes but it keeps rebooting showing the BIOS.

    I haven't change anything in my system lately (except my USB mouse), nothing seems to be out of order neither looking at the BIOS nor analyzing the Device manager.

    Any idea that might help me?

    Thanks, happy new year!

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z68 Extreme 3 Gen 3 opening BIOS at each Boot

    Are all your BIOS settings are what you expect them to be when this happens? Or are they set to defaults?

    The PC goes directly to the BIOS without a prompt? I'm not clear if you are stuck in the BIOS on each restart, or does it boot into Windows at some point?

    Do you have Windows set to apply updates automatically, or do you install them manually when they are available?

    You haven't filled in your system details, really a requirement for getting help in the forum, since it tells us what we are dealing with, and saves everyone time.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Z68 Extreme 3 Gen 3 opening BIOS at each Boot


    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    May 2008
    Posts
    5

    Default Re: Z68 Extreme 3 Gen 3 opening BIOS at each Boot

    First Thanks for answering My Topic and helping me wiht my problems, and second sorry for not responding quickly to your posts.

    In fact, i solved the problem reconnecting on an USB port a external Data HD that i had moved to another PC? Irrealy don' get it as this HD has nothing to do with the startup process?

    But those WD external HD have always caused me problems with this Motherboard (Like not being able to close or boot the system when it's connected), and suddenly i could start normally without booting on the BIOS?

    Thanks profJim, Thanks parsec for taking the time to answer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •