Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: B75 Pro3 - only 2 front channels with 5.1 analog out




  1. #1
    ThurstonX's Avatar
    ThurstonX is offline Junior Member
    Join Date
    Jan 2013
    Location
    The Never-Never LAN
    Posts
    2

    Default B75 Pro3 - only 2 front channels with 5.1 analog out

    Greetings.

    I recently built a new PC based on the B75 Pro3 board. I use an M-Audio Delta 192 soundcard with S/P-DIF out to an old Kenwood VR-6060. Initially I'd disabled the on-board audio (Realtek ALC892). Then I decided I wanted to test the 6-channel analog out capabilities. The Kenwood has a "DVD 6-ch" input, which corresponds to six jacks on the back. The jacks are "stereo" (red/white) RCA for the front and surround speakers, and one RCA each for center and subwoofer. The setup seems simple enough: three 3.5mm-to-RCA cables ('Y').

    After attaching everything and installing the latest HD Audio driver from ASRock, I went into the Realtek HD Audio control panel, set the "Speakers" to 5.1 and played the test sounds. I only get sound from the front speakers.

    The control panel seems to show the correct jacks on the motherboard (green, orange & black; pink and blue seem dimmed), and in the Windows "Speakers Properties" window for Realtek High Definition Audio those same three jacks are displayed/listed by color/channels under "Jack Information" ("Rear Panel 3.5mm Jack" and the corresponding color).

    Nothing wrong with the cables used, nothing wrong with the speakers.

    I tried the HD Audio software package from Realtek, which is actually and older version than what ASRock has... which seems odd, but whatever. Same problem.

    I've read other threads on other forums that indicate this type of connection should work. Someone even referenced an HP manual that details a similar setup/connections, which references an A/V receiver, not just speakers.

    So, given all that, any ideas?

    Thanks for reading!

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: B75 Pro3 - only 2 front channels with 5.1 analog out

    I assume you by now know the 6060's controls inside and out but you didn't state this so I'll ask.

    Have you adjusted the 6060's Input Mode to reflect the inputs now used?

    http://manuals.kenwood.novenaweb.inf...20%28EN%29.pdf
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    ThurstonX's Avatar
    ThurstonX is offline Junior Member
    Join Date
    Jan 2013
    Location
    The Never-Never LAN
    Posts
    2

    Thumbs up SOLVED! Re: B75 Pro3 - only 2 front channels with 5.1 analog out

    Quote Originally Posted by - wardog - View Post
    I assume you by now know the 6060's controls inside and out but you didn't state this so I'll ask.

    Have you adjusted the 6060's Input Mode to reflect the inputs now used?

    http://manuals.kenwood.novenaweb.inf...20%28EN%29.pdf
    Ah, thanks for putting me on the right track! Never having used the DVD/6-ch inputs, I didn't think to try the Input mode button. Usually I let it auto-detect on digital inputs, or set them to fake surround sound. I did consult the manual for the VR-6060, but missed that re: the DVD/6-ch. Sure enough, after switching the Input mode to get it to "6CH INPUT," the speaker tests work on all six, and playing back a file that has 5.1 AAC audio gets me sound on all six speakers.

    Can't thank you enough for taking the time to reply! Great first experience here in TweakTown :-)

    Have a great weekend

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: B75 Pro3 - only 2 front channels with 5.1 analog out

    Thanks for the kudos.

    Glad to have helped you.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •