Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asrock 970 Extreme4 and Sound Blaster Z




  1. #1
    EgaInside is offline Junior Member
    Join Date
    Jan 2013
    Location
    Italy
    Posts
    5

    Default Asrock 970 Extreme4 and Sound Blaster Z

    Hello, I had problems with my sound blaster z and the motherboard in question, the loss of drivers that is wrapped after a reboot or shutdowns windows 8 reloads it. I went on with my sound blaster recon 3d pcie and windows 7 64 bit.


    Sorry for my english.

  2. #2
    EgaInside is offline Junior Member
    Join Date
    Jan 2013
    Location
    Italy
    Posts
    5

    Default Re: Asrock 970 Extreme4 and Sound Blaster Z

    I think I have solved I set the ram to 1333 mhz (previously at 1600 mhz its original frequency "Corsair XMS3" the processor is a phenom II x4 965) and did a chkdsk /f and now everything now works correctly. What I do not understand that if I use a sound card everything worked also with the memory set to 1600 mhz bios.

  3. #3
    EgaInside is offline Junior Member
    Join Date
    Jan 2013
    Location
    Italy
    Posts
    5

    Default Re: Asrock 970 Extreme4 and Sound Blaster Z

    Nothing to do with windows 7 ultimate 64 bit problems have come to a conclusion, the soundcore 3d is not compatible with the 970 Extreme4, now I have a asus xonar DGX and everything works fine.

  4. #4
    EgaInside is offline Junior Member
    Join Date
    Jan 2013
    Location
    Italy
    Posts
    5

    Default Re: Asrock 970 Extreme4 and Sound Blaster Z

    No one comments, no negative feedback? on to help me I can not have thrown 100 euro for nothing!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •