Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: AsRock h55m-LE won't boot up with 2x4G DDR sticks




  1. #1
    Join Date
    Feb 2013
    Location
    finland
    Posts
    2

    Default AsRock h55m-LE won't boot up with 2x4G DDR sticks

    Hey,


    I just got a brand new mobo, AsRock h55M-LE. I got KHX1600C9D3K2/8GX (2x4GB) 1600MHz DDR3 CL9 XMP memory sticks. When I try to boot up with one stick which is in slot DDR-B, the comp works. If I put another stick in DDR-A, comp boots up for 5-7 seconds and reboots. I use only one stick in DDR-A it's gonna be same error. So atm only DDR-B with one stick works.


    I tried to change timings and voltage in BIOS and result was this:


    9-9-9-27, dram volt 1,65, vtt auto and both sticks in boots up for 5-7 secs and reboots (there's no pic in monitor etc)
    9-9-9-27, dram volt 1,65, vtt auto and one stick in everything works.
    9-9-9-25, dram volt 1.5, vtt auto and two sticks in comp boots and stays on but there is no pic in monitor or any light on keyboard etc..
    9-9-9-25, dram volt 1.5, vtt auto and one stick in everything works.


    And also tried to change dram frequence but it's the same with all.


    I have tried both sticks and they both work.


    Is there something else I can try to change? Or could it be it's just the mobo that's broken? Tho I found that ppl had similar problems with this mobo, but there wasn't any solution.

  2. #2
    harleyman is offline Junior Member
    Join Date
    Feb 2013
    Location
    USA
    Posts
    52

    Default Re: AsRock h55m-LE won't boot up with 2x4G DDR sticks

    My only suggestion is check your boards revision and BIOS ..Update it if you can and try....

  3. #3
    Join Date
    Feb 2013
    Location
    finland
    Posts
    2

    Default Re: AsRock h55m-LE won't boot up with 2x4G DDR sticks

    Quote Originally Posted by harleyman View Post
    My only suggestion is check your boards revision and BIOS ..Update it if you can and try....
    BIOS is up-to-date.

  4. #4
    harleyman is offline Junior Member
    Join Date
    Feb 2013
    Location
    USA
    Posts
    52

    Default Re: AsRock h55m-LE won't boot up with 2x4G DDR sticks

    Ouch then... I don't like this new bios at all...Out of three builds recently, one is giving me nothing but trouble too..

    is it new ? maybe an RMA is your key to happiness....

    I tried to send you a PM...But it shows as not sent for some reason...

  5. #5
    er1k is offline Junior Member
    Join Date
    Mar 2013
    Location
    Germany
    Posts
    1

    Default Re: AsRock h55m-LE won't boot up with 2x4G DDR sticks

    I own a H55M mainboard and recently tried to upgrade my system with the same RAM as the thread starter. The result was similar. However, I couldn't even get windows to boot with a single stick whatever slot I put it into.
    I also upgraded to the latest bios version (2.20) but that didn't help either. I'm sure the sticks are ok though because they are running well in the machine that I'm using to write this post.

    I wouldn't even mind running it at lower frequency than 1600 MHz but I couldn't get that to work either.

    So, is there any way to get this RAM working on H55M boards?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •