Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: 970 Extreme3 Vcore problem




  1. #1
    gesierfou is offline Junior Member
    Join Date
    Feb 2013
    Location
    france
    Posts
    4

    Default 970 Extreme3 Vcore problem

    Hello all asrock's fan !
    I have just receiving a new MB asrock 970 Extreme 3 and i have a big problem:
    I can't modify the cpu voltage. In the bios in manual OC mode, i can put the voltage as i want, but vcore is always to 1.36v.
    For example:
    I put 1.3v (with 2500mhz cpu) in the bios. I go out with save setting and after the reboot, my bios is always on 1.36v instead of 1.3v.
    I had tested with any other value (1.35v. 1.4v or 1.45v) and vcore always on 1.36v.
    I don't understand the problem. I have disable cool and quiet, ce1 state, cpu throtle and put enable LLC without sucess.
    Any answer ?

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: 970 Extreme3 Vcore problem

    Try updating your BIOS to the Beta L1.21, some boards won't allow vcore changes, did you enable ACC ?

    Your better off using the OC utility unless you know exactly what you're doing.
    Last edited by odiebugs; 02-17-2013 at 03:29 AM.

  3. #3
    gesierfou is offline Junior Member
    Join Date
    Feb 2013
    Location
    france
    Posts
    4

    Default Re: 970 Extreme3 Vcore problem

    After put the l1.21 beta bios on my 970 extreme3 MB, it is the same problem. All vcore value modified in my bios still 1.36v !

  4. #4
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: 970 Extreme3 Vcore problem

    Quote Originally Posted by gesierfou View Post
    After put the l1.21 beta bios on my 970 extreme3 MB, it is the same problem. All vcore value modified in my bios still 1.36v !
    If you set ACC, UCC, set manual OC, and Vcore won't take adjustment, its probably the CPU and they don't want it raised.

  5. #5
    gesierfou is offline Junior Member
    Join Date
    Feb 2013
    Location
    france
    Posts
    4

    Default Re: 970 Extreme3 Vcore problem

    But ACC and UCC aren't enable !
    It is the first motherboard that do is, really strange.

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: 970 Extreme3 Vcore problem

    I'm actually surprised that L1.21 functioned for you considering it's now outdated.

    And never mind the 960 you have req's BIOS 1.40 or higher, or so says the boards CPU Support List.

    ASRock > 970 Extreme3 CPU Support List
    AM3 Phenom II X4 HD960TFBK4DGR 125W Zosma 3000MHz 2000MHz 512KB x4 6MB E0 P1.40
    Better knock on wood and reflash back to the latest BIOS.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #7
    gesierfou is offline Junior Member
    Join Date
    Feb 2013
    Location
    france
    Posts
    4

    Default Re: 970 Extreme3 Vcore problem

    I had put the newest bios 1.70, vcore setting issue are always here.

  8. #8
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: 970 Extreme3 Vcore problem

    Quote Originally Posted by - wardog - View Post
    I'm actually surprised that L1.21 functioned for you considering it's now outdated.

    And never mind the 960 you have req's BIOS 1.40 or higher, or so says the boards CPU Support List.

    ASRock > 970 Extreme3 CPU Support List


    Better knock on wood and reflash back to the latest BIOS.

    Thanks for posting, forgot what a pile of sht website ASRock is, what kind of clowns leave a outed Beta up, well I guess when you can't post win 8 drivers on most boards but have them for the most expencive
    board, its ASRock.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •