Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: WEI crashes A10 5800K ASR FM2A85X Extreme 6




  1. #1
    Mustash's Avatar
    Mustash is offline Junior Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    43

    Default WEI crashes A10 5800K ASR FM2A85X Extreme 6

    WEI crashes A10 5800K ASR FM2A85X Extreme 6-wei-jpg


    I had one (sort of) but it had no rating for Graphics & Gaming Graphics. I cleared the previous data.
    Now I have nothing and the detection won't complete.
    Can anyone provide some insight?
    Last edited by Mustash; 02-20-2013 at 01:42 AM.

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    Lordy, the issues for this run the gamut.

    Have you installed WMP and at least started/configured it and run it once?

    If so, check that WMP will play the vid files in x:\WINDOWS\Performance\WinSAT folder.

    3rd party codec paks look to be getting their fair share of blame too.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Mustash's Avatar
    Mustash is offline Junior Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    43

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    You can say that again Wardog!
    I spoke to TS who was clueless so I finally replaced the whole shebang & got a new PSU. Now at least the confounded thing is breathing although I guess we'llevenn know what was so wrong.

    Funny you should mention WMP 'cause I just started to pick up a couple of hints about it and other codecs as a possible issue.
    I have always hated WMP and usually set out to castrate it in favor of 3rd party stuff. This build is of course no exception.
    I just went into the WMP folder and tried the config app with disappointing results.
    Do you know what codec WEI uses? I was about to try changing the file association for MP4

    I can bin VLC & just reinstall it but then I'll lose all my mods.

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    Well, all I can find is WEI attempts to play the file "Clip_1080_5sec_10mbps_h264.mp4" from the WinSAT folder. True or not I haven't a clue but I have no reasons to disbelieve it either.

    VLC ftw!
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    Mustash's Avatar
    Mustash is offline Junior Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    43

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    I'm going to try it shortly. With my luck somehow it couldn't be that easy.
    Meanwhile I gotta admit, ya got me goin' ftw? FTW - Definition by AcronymFinder

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    ftw = For The Win

    VLC is all I use here for vids. Swiss army knife, does it all.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #7
    Mustash's Avatar
    Mustash is offline Junior Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    43

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    Gotcha! I agree conpletely.

  8. #8
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    Quote Originally Posted by - wardog - View Post
    Well, all I can find is WEI attempts to play the file "Clip_1080_5sec_10mbps_h264.mp4" from the WinSAT folder. True or not I haven't a clue but I have no reasons to disbelieve it either.
    Meaning if you can't get WMP to play, I'm assuming/guessing here, the files in the WinSAT dir WEI will probably throw that error again.

    Not sure if "sfc /scannow" will correct a codec issue or even replace any possibly corrupt video file in the WinSAT dir. Corrupt files are easily checked though by attempting to play in another capable player. Codec issues, well, sorry there bud. I'm no use there as it's been years and years since installing a pak myself. I do remember there were some incompatibilities even then and I'd imagine even more now what with the ever changing standards of some of the codecs today.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  9. #9
    Mustash's Avatar
    Mustash is offline Junior Member
    Join Date
    Jan 2013
    Location
    USA
    Posts
    43

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    Wardog, I've been fooling around and tried a few things before I read you last post.
    Talk about great minds!
    I changed the associiation w/MP4 from VLC to WMP..No joy
    I uninstalled VLC.
    No joy w/WEI but some other interesting stuff happened that I want to share before I forget. Some of it is, well weird in a good way.
    My monitor has mostly not reset between POST and windows load. IOW the display was fine during POST & would go black.
    Turning it off & on would reveal a normal windows start.
    Now it resets every time! That was one of my "I'll get to it" things. Actually most of them are.
    The ASR Xtreme Tuner Util.(ATXU) started working properly.
    My displayed CPU speed jumped from 3.8 to 4.2 which is proper when TurboBoost is loaded on startup (except it wasn't)
    Case Fan arrays attached to a couple more headers showed up. Huzzah! but I'm not so sure they are accurate 'cause the speeds are higher even though I bumped them down a notch. (I can live with that 'til tomorrow)
    In the maintenence section of Win Control Panel some Disk Volume errors showed up,
    Yesterday or the day before I had all manner of services errors that showed up in the event viewer.
    There were bogus Security errors
    Poor CPU performance flag
    Poor disk performance flag
    Poor RAM performance flag
    all of which I thought I straightened out
    all of which were bogus I think and probably related to this WEI problem (I can play WO warfare black ops @ decent rez & high frame rate)
    Let's see Oh yeah a limited user profile showed up in the welcome screen that wasn't before. I loaded the user & it wanted to set up a whole range of devices et al which I wasn't up to tonite.
    I ran CCleaner including the registry module (great program) followed by PC Tools Performance (a little more aggressive but not stupid)
    Then sfc scannow which found Jack
    I left Memtest 86+ 4.2 running last nite which scrambled the video output but didn't error. That has happened before & as I remember I found 4.22 (beta) that didn't
    I ran BurnIn pro the other nite bumped up from the default 5 to 8.2 stress level that didn't even raise a sweat on the system (CPU @ 34C)

    Keep in mind that the only thing I changed was uninstalling VLC w/Revo!
    WTF?
    So I guess I'll run chkdsk again to see if I cah run down the supposed Volume Error(s) while I sleep.

    If all this makes any sense to you, please don't hesitate to clue me in 'cause it seems a little psychotic to me.

    Nite Wardog.Note: The autosave just showed up from last nite! I did a whole "nother" post this morning which may or may not appear in this post
    I give up for now!

    WEI crashes A10 5800K ASR FM2A85X Extreme 6-windx-jpg

  10. #10
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: WEI crashes A10 5800K ASR FM2A85X Extreme 6

    I'm sorry but that last post had me ROTFLMAO

    Been there, seen that.

    Has beginning anew crossed your mind?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •