hi, i'm having problems setting up my PC to wake-on-lan. I think I've narrowed down the issue to fact that there is no power to the NIC (Realtek RTL8111) when the PC is put to sleep from the Windows 7 menu (Start--> Shutdown menu-->Sleep). I believe the link light should stay on while in a S3 sleep state however in my case there are no lights.

Here's what I have tried:
1. Updated to latest P2.20 BIOS for Z68M-ITX/HT
--> Set "PCI Devices Power On" to Enabled
--> Set "Boot from Onboard LAN" to Enabled

2. Updated NIC drivers to Realtek Lan driver ver:7048
From the LAN adapter power management
--> Checked "Allow the computer to turn off this device to save power" (Required to enable next bullet)
--> Checked "Allow this device to wake the computer"
--> Unchecked "Only allow a magic packet to wake the computer"

From the LAN adapter advanced settings
--> Auto disable Gigabit(disabled),
--> Energy efficient ethernet(disabled),
--> Green Ethernet(disabled),
--> Shutdown Wake on LAN(enabled),
--> Speed and duplex(Auto Negotiate)
--> Wake on Magic Packet(enabled),
--> Wake on Pattern Match(enabled),
--> WOL & Shutdown Link Speed(10 Mbps first)

3. Confirmed Magic Packet is being sent, routed, and received successfully using packet sniffing tools.

Can you please let me know what else to try or do I have a defective unit? Your help is greatly appreciated.