Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Error 0xFFFE - AXTU suddenly does not work anymore




  1. #1
    samphai is offline Junior Member
    Join Date
    Feb 2013
    Location
    Thailand
    Posts
    2

    Default Error 0xFFFE - AXTU suddenly does not work anymore

    After a routine registry clean and a reboot ASRock eXtreme Tuner Software does not work anymore. Instead i get Error Messages and a "Error 0xFFFE"
    The System worked properly and i do regcleans every few days, i never had trouble.
    ************************************************** *******
    This are the messages i get if i open the Tool:
    "Driver Can not be Loaded, re-install may fix the ..."
    "This Utility is not for this Platform"
    "Can not change visible in onshow or onhide"
    "Range Check Error"
    THEN THE TOOL OPENS BUT WITHOUT ANY CONTENT IN ITS WINDOW
    ************************************************** ************************************
    I tried the following: PLEASE READ CAREFULLY
    - Reinstalled current version from Mainboard- Driver CD Rom ( no success)
    - Download newest version from Asrock Website and installed ( no success)
    - System recovery then installed again ( no success)
    NONE of the tries to bring it to work did work. After each Install i cleaned the registry but nothing.
    I updated all Driver and Intel Driver.
    I have no conflicting Software installed and no Games are installed.
    ************************************************** ******************************************
    PLEASE i need that software because of my Fans, they are to noisy and i cant work.
    If i need to make a Bios Update please tell me and also how to update ASRock Bios
    Thanks a lot

  2. #2
    rebelyell is offline Junior Member
    Join Date
    Feb 2013
    Location
    usa
    Posts
    26

    Default Re: Error 0xFFFE - AXTU suddenly does not work anymore

    im not an expert but that looks like an infinity loop error but dont quote me.
    but i can help with the bios update. just use a usb 2.0 flash drive stick and go to the asrock web site for your motherboard chipset and download the next bios update to the flash drive. then go in to uefi bios setup and look for the instant flash and click. then click on the next bios u downloaded to the flash drive and it will automaticaly install it.

  3. #3
    samphai is offline Junior Member
    Join Date
    Feb 2013
    Location
    Thailand
    Posts
    2

    Default Re: Error 0xFFFE - AXTU suddenly does not work anymore

    Quote Originally Posted by rebelyell View Post
    im not an expert but that looks like an infinity loop error but dont quote me.
    .
    Hi Rebelyell and thanks for your respond. The bios update just worked fine but it did not help me with the Error message.
    I know a lot but what is a infinity loop error ??

    Greetings
    Steve
    SAMPHAI

  4. #4
    rebelyell is offline Junior Member
    Join Date
    Feb 2013
    Location
    usa
    Posts
    26

    Default Re: Error 0xFFFE - AXTU suddenly does not work anymore

    it meens it keeps trying to run and try and try forever...im not sure if it is. but microsoft website has a list with what the error is for sure.. thats over my head wish i could help more....glad to here bios update worked. and by the way axtu is very quirky on my pc as well especially if you keep going in your bios setup alot i cant figure it out but after a few boots it straightens out. odd isnt it....
    Last edited by rebelyell; 02-26-2013 at 07:10 PM.

  5. #5
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Error 0xFFFE - AXTU suddenly does not work anymore

    You should be able to adjust your fan speeds in the BIOS, in the H/W Monitor menu. Yes, AXTU can change them in Windows, and will override the fan speed settings in the BIOS, but the BIOS settings should provide the same settings as AXTU does.

  6. #6
    Join Date
    Aug 2015
    Location
    Finland
    Posts
    1

    Default Re: Error 0xFFFE - AXTU suddenly does not work anymore

    The same error occurred to me when I changed my computer power plan to axtu and rebooted. I fixed the problem just by setting the power plan back to balanced and rebooted. These settings are in Control panel>Hardware And Sound>Power Options. hope this helps someone that wanders to this thread!




    Quote Originally Posted by samphai View Post
    After a routine registry clean and a reboot ASRock eXtreme Tuner Software does not work anymore. Instead i get Error Messages and a "Error 0xFFFE"
    The System worked properly and i do regcleans every few days, i never had trouble.
    ************************************************** *******
    This are the messages i get if i open the Tool:
    "Driver Can not be Loaded, re-install may fix the ..."
    "This Utility is not for this Platform"
    "Can not change visible in onshow or onhide"
    "Range Check Error"
    THEN THE TOOL OPENS BUT WITHOUT ANY CONTENT IN ITS WINDOW
    ************************************************** ************************************
    I tried the following: PLEASE READ CAREFULLY
    - Reinstalled current version from Mainboard- Driver CD Rom ( no success)
    - Download newest version from Asrock Website and installed ( no success)
    - System recovery then installed again ( no success)
    NONE of the tries to bring it to work did work. After each Install i cleaned the registry but nothing.
    I updated all Driver and Intel Driver.
    I have no conflicting Software installed and no Games are installed.
    ************************************************** ******************************************
    PLEASE i need that software because of my Fans, they are to noisy and i cant work.
    If i need to make a Bios Update please tell me and also how to update ASRock Bios
    Thanks a lot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •