Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: z77 OC Formula problem




  1. #21
    fluek66 is offline Junior Member
    Join Date
    Mar 2013
    Location
    au
    Posts
    8

    Default Re: z77 OC Formula problem

    Ok so
    I have reinstalled my win 7 64bit and i saved some file to my ssd which i then transfer over to my reinstalled win 7 hdd. Before i transfer the files back to the new win 7 hdd it it worked fine but once i transfer the files over to the hdd it got the same problem. I tryed uninstalling each file but it didnt work so i reinstalled win 7 for the 2nd time and i didnt transfer the files from my ssd and its working so far.
    im now unable to run more tests as im having overheating problems with my water cooling system and am awaiting some extra fans to sort out my overheating problem.
    Ill keep u all posted once ive sorted out the overheating problem.

    I did have a look at the dpi and everything is as Rale said.

  2. #22
    havasuphto is offline Junior Member
    Join Date
    Jan 2013
    Location
    Lake Havasu City, AZ
    Posts
    34

    Default Re: z77 OC Formula problem

    I just looked at my screen resolution/DPI, and had it set to 125%(big monitor-high resolution-makes things easier to see). I changed that to 100%, and the problem went away. You can clearly see the entire program(s), and all the edges.
    I wouldn't keep un-installing and re-installing Win7 just for this issue. From what I see in the two programs, using the BIOS is easier. I haven't read the instructions/help files(if they even exist), so I have no clue what I'm doing with either. I won't be messing with rapid OC or timing config anytime soon. But, changing the DPI solved the problem for me.
    I never did have a problem with the AsRock Formula Drive-that has looked normal from day one, and I do use that for my RAM drive, and the IES.
    MB: AsRock OC Formula Z77 LGA 1155
    CPU: Intel i7-3770K Ivy Bridge 3.5Ghz
    CPU Cooler: Corsair H100i
    RAM: 32GB G.Skill Ripsaw DDR3-1866Mhz
    GPU: 2X Sapphire Vapor-X Radeon HD7970 3GB 384-bit GDDR5 Ram, in Crossfire
    HD1: Intel SSD 520 Series Cherryville 240GB
    HD2: WD Black 1TB 64MB Cache Ram 7200

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •