Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Help with my AsRock H61M-VG3 Board




  1. #1
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    7

    Default Help with my AsRock H61M-VG3 Board

    I have just bought a new motherboard the AsRock H61m-VG3 And I have installed all my parts in it but my problem is that it's not picking up my gfx card which is a nvidia GTX 275, I have tried to disable and uninstall the onboard graphics on the board but it's still not picking my card up ... I was wondering if anyone could maybe help me this please...


    Thank you in advance

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help with my AsRock H61M-VG3 Board

    Did you set Primary Graphics Adapter to PCI Express in the bios?
    Can you test with another video card?
    Which bios version are yuu using?

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    7

    Default Re: Help with my AsRock H61M-VG3 Board

    Hey..

    Thanks for getting back to me.. Yes I have enabled the pci express in the bios for primary but it's just not picking it up.. I had my gfx card in my mates system and it worked fine.. I don't have a spare pci card at hand and my bios is american megatrends inc. p1.20 , 25/10/2012

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Help with my AsRock H61M-VG3 Board

    ASRock > H61M-VG3 shows that P1.60 is the latest bios and it might help.
    Don't flash your bios right away, wait for a couple of the ASRock "gurus" to give some advice.

    It's very important that you read and understand the ASRock How to Update bios flashing instructions on the bios download page.
    parsec and - wardog - can best help you with any questions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Help with my AsRock H61M-VG3 Board

    Hi Hudson,

    I tested Leatek GTX275 on H61M-VG3, system can boot normally with BIOS P1.20 or P1.60.
    Please kindly refer to below suggestions for testing.
    1. Load BIOS default settings to try.
    2. Check the 6-pin power connector of VGA card is connected correctly.
    3. If possible, please kindly change another PCI-E VGA card to check if the symptom still occur.

    Thanks!

    Have a nice day
    ASRock TSD
    Emily

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Help with my AsRock H61M-VG3 Board

    In case the OP missed it:

    Quote Originally Posted by profJim View Post
    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •