Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: i5 3350 not recognized by H77M




  1. #1
    ninjo is offline Junior Member
    Join Date
    Mar 2013
    Location
    french polynesia
    Posts
    3

    Default i5 3350 not recognized by H77M

    Hi,

    I have a h77m motherboard which does not recognize my cpu (i5 3350p).
    I have done the following:

    - update bios with pentium g630 to 1.30 version
    - installed a graphic card 7850
    - installed windows 7 pro

    Everything is working with my pentium g630 but when I switch to the i5 3350p, the motherboard won't recognize the cpu.
    The bios version has been updated, the graphic card works... I don't know what is the problem for now.
    I even tried with my old 560 ti and still no luck.

    If you please could try to help me solve out this situation.

    Best regards.

    EDIT: There is a mistake in the name of the thread I am indeed speaking of i5 3350P!
    Last edited by ninjo; 03-20-2013 at 05:40 AM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: i5 3350 not recognized by H77M

    What do you mean by the board does not recognize the CPU? What exactly is happening, or not happening?

    Have you cleared the CMOS/BIOS since you installed the new CPU? That is essential as the settings for your previous CPU will not match the new one, and you need to start over again when changing CPUs.

    Your board's CPU support list includes the i5-3350P, with two Stepping versions, N0 and E1. Check your CPU's box for the stepping.

    Since your new CPU does not have integrated graphics, that is another setting that may need to be set manually, selecting your graphics card. I would hope the BIOS would know that CPU has no graphics, and set the video to your card, as integrated graphics is the default, at least with CPUs that have on board graphics.

  3. #3
    ninjo is offline Junior Member
    Join Date
    Mar 2013
    Location
    french polynesia
    Posts
    3

    Default Re: i5 3350 not recognized by H77M

    Hi!

    Thank you for your revert. :)

    What I mean by not being recognized:

    - When I change my CPU to the I5 3350p, the PC won't boot, also no access to BIOS (no post)
    - Everything works fine if I change back to the G630.
    - I did clear the CMOS by removing the battery on the motherboard before installing the i5.
    - Also, if I clear the CMOS before putting the I5, I can not look in the BIOS to check if the IGP is disabled since I don't even have access to it...
    - I did try to change the settings in the BIOS (with the G630) to see if the GPU was set and indeed the IPG was disabled with the GPU installed.

    I'm sorry for my english (not my native langage) but I'm really stuck at the moment.

    The BIOS should support the i5 3350p, but maybe the board is defective?
    That seems kind of odd since everything works fine with the G630 installed... :s

    Thank you anyways for your post mate.

  4. #4
    Rale is offline Junior Member
    Join Date
    Dec 2012
    Location
    UA
    Posts
    83

    Default Re: i5 3350 not recognized by H77M

    ninjo
    I think parsec also was interested in what happens when you press the power button.
    Fans start to spin? Is there any sound from pc speaker(if its connected to motherboard pins)?

    Can you run it again without unplug power cable?
    You can also try to use 1 memory module and disconnect all hdd/odd (may help if there problem with "old" psu).
    Also you can check 3350p in other motherboard, but i don't think its DOA
    Sorry for my English, its not my native language.

  5. #5
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: i5 3350 not recognized by H77M

    Hi ninjo,

    I tested CPU i5-3350P(E1) on H77M with BIOS P1.30, system boot up without any problem.

    If possible, please kindly test your i5-3350P on another system to check if the CPU is ok.

    Thank you very much!

    Have a nice day
    ASRock TSD
    Emily

  6. #6
    ninjo is offline Junior Member
    Join Date
    Mar 2013
    Location
    french polynesia
    Posts
    3

    Default Re: i5 3350 not recognized by H77M

    Quote Originally Posted by ASRock TSD - Emily View Post
    Hi ninjo,

    I tested CPU i5-3350P(E1) on H77M with BIOS P1.30, system boot up without any problem.

    If possible, please kindly test your i5-3350P on another system to check if the CPU is ok.

    Thank you very much!

    Have a nice day
    ASRock TSD
    Emily
    Hi Emily,

    I tried the cpu on my other motherboard, asus p8h61m with bios to support ivy bridge and the i5 3350p works fine.
    I will check again what happens exactly with the cpu on the h77m.
    I did not pay attention to the fans. :s

    Thank you for the support though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •