Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock 970 Extreme4 mainboard won't work with Gigabyte 7970




  1. #1
    Join Date
    Mar 2013
    Location
    London
    Posts
    1

    Default ASRock 970 Extreme4 mainboard won't work with Gigabyte 7970

    Hi there,

    I have an ASRock 970 Extreme4 mainboard with an AMD Phenom II X4 965 processor.

    I upgraded my graphics card from a 6970 to a 7970 (Gigabyte GHz Edition).

    After that my computer wouldn't start up any more. I got error code "97" (no console output) displayed on the mainboard.

    The graphics card is OK - I tested it in another PC.

    After some googleing I found out that this seems to be a rather common problem - related to PCIe3 <-> PCIe2 issues.

    I thougt maybe updating the BIOS would help - which led to the next problem. The update utility showed me "PI Version in SYS ROM mismatched PI Version in ROM File!". I double checked - but I used the correct BIOS update file version for my board.

    So I have two question:

    (1) Is there a solution for this PCIe3/PCIe2 problem?

    (2) How can I successfully update the BIOS on my board?

    cheers,
    T.

  2. #2
    GP1 is offline Junior Member
    Join Date
    Nov 2012
    Location
    Dk
    Posts
    5

    Default Re: ASRock 970 Extreme4 mainboard won't work with Gigabyte 7970

    I have the same problem with ASRock 870 Extreme3 2.0 mainboard with Gigabyte 7950 Windforce with the same error code 97. I have a Corsair 750 W psu, the newest BIOS v. 1.80, FX-8350, 8 GB 1600 MHz memory, HDD's etc.

    Testet the card on a different pc with an older Gigabyte GA-MA780G-UD3H (AMD 780G + SB700 Chipset) where it worked perfectly.

    I suspect BIOS issues. Any beta versions to try?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •