Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: New build will not post Asrock Z77 Professional




  1. #1
    Gee Money is offline Junior Member
    Join Date
    Mar 2013
    Location
    Cary, NC
    Posts
    2

    Red face New build will not post Asrock Z77 Professional

    I just finished my build and the computer will not post. The mobo is an Asrock Z77 Professional. I am using memory from the recommended Arock list; a matched pair of 8 gig Geil EVO Corsa PC3-14900 Cl9-10-9-27 for 16 gig total, a Corsair 600T mid tower, e-GeForce 8600 GTS, PC Power & Cooling Silencer 750 Quad.

    When I press the power button, everything starts but the mobo does nothing. Dr Debug halts on Status code 00 which is shown as not used, removed the battery.

    I have changed slots for memory, used individual memory to test each individually, taken out the GPU and tried with the on board graphics, tried the GPU in different slots, cleared the CMOS. I am unable to determine which BIOS is installed because I cannot get past the 00 result on Dr Debug. In other words it starts but immediately hangs up and goes no where.

    My feeling is that the board is faulty but I would like to hear other ideas. I appreciate any assistance that can be given.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: New build will not post Asrock Z77 Professional

    The BIOS chip should have a sticker on it with the factory installed BIOS version. Should be next to the Dr. Debug display.

    Is the eight pin CPU power cable connected? (Sorry, gotta mention some basics.) Have you verified the PSU's function?

    Given the Debug display of 00, it seems the CPU is not working. ASR actually states that 00 is a CPU problem, here:

    ASRock > Support > FAQ

    Check CPU socket for bent pins. I've heard of very tight CPU cooler mounting causing the CPU contact with the socket pins to be bad.

    Did you try it with no memory installed, just to see if you get to a different point, or actually start POST? You should get the three beeps, memory missing error code.

    Some might suggest removing the board from the case and trying a very minimal setup with the board on a box.

    I've never seen a non-starting board like that, it could be bad.
    Last edited by parsec; 03-24-2013 at 10:57 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •