Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock x79 extreme4 xfan issue




  1. #1
    evilazza is offline Junior Member
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    3

    Default Asrock x79 extreme4 xfan issue

    Hey guys, just got my new rig up and running, and ive noticed that on my ASROCK x79 extreme4 that the little xfan isnt running at all. Ive read online that some people have noticed it only running on bios bootup etc, but mine doesnt even move.
    Is that a huge issue? and how can i go about fixing it?

    Also the little temp digital display isnt running while the pc has windows booted.
    Is that also supposed to be like that?

    Any help would be appreciated!
    Cheers
    -Arron

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Asrock x79 extreme4 xfan issue

    This is from your board's manual:

    ASRock X-FAN will be automatically activated only when the system rises
    to a certain temperature under heavy-loading or overclocking. Normally,
    ASRock X-FAN will remain deactivated to give users the quietest comput-
    ing experience. The target temperature and fan speed settings can be
    configured in the UEFI setup utility.


    The configuration of the X-FAN can be found in the Hardware Health Event Monitoring Screen in the BIOS. The X-Fan is referred to as the "SB Fan" in the BIOS. The options are:

    SB Fan 1 Setting

    This allows you to set the SB fan 1 speed. Configuration options: [Full On] and [Automatic mode]. The default value is [Automatic mode].

    Target SB Temperature
    This allows you to set the target temperature to activate ASRock X-FAN. The default value is [50C/122F].

    Target Fan Speed
    This allows you to set the target fan speed. The default value is [Level1] (ASRock X-FAN deactivated).


    All this information is in your board's manual, which you can download and view on your PC.

  3. #3
    evilazza is offline Junior Member
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: Asrock x79 extreme4 xfan issue

    Thanks very much! There I was getting worried that the motherboard might of had an issue.
    as for the temperature digital display, is that only supposed to come on during bios? As when windows is booted it turns off.
    Thanks
    - arron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •