Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Smart Remote performance?




  1. #1
    scootcha is offline Junior Member
    Join Date
    Mar 2013
    Location
    Boston
    Posts
    4

    Default Smart Remote performance?

    I just bought my first ASRock motherboard and was wondering if anyone is having good luck with their Smart Remote functionality? I wanted to purchase one but the various negative comments about the short range of the device have caused me concern. It appears that removing the plastic cover from the USB receiver is one workaround but that sounds kind of nasty. I was wondering if this was still an issue or if there have been any later revisions clearing up the problem.

    Thanks.

  2. #2
    matt175 is offline Junior Member
    Join Date
    May 2013
    Location
    United States
    Posts
    4

    Default Re: Smart Remote performance?

    I can't get my Asrock smart remote to work at all. I RMA and still can't get the replacement to work with my Asrock z68 extreme 3 gen 3 motherbord. I'm still waiting to hear back from Asrock. If you don't need the power on from remote function I would just get a good quality universal PC remote kit.

  3. #3
    renegade44 is offline Junior Member
    Join Date
    Jul 2008
    Location
    Phoenix AZ
    Posts
    55

    Default Re: Smart Remote performance?

    Why not just use a standard Windows MCE "Green Button remote". I don't beleive you have to have Media center for it to work and it plugs right in to a USB port. I looked into this remote before buying my Extreme4 and thought it was a load of crap. Only one vendor sells it and I could not see any advantage to it.
    Mobo: ASrock Z77 Exteme4
    CPU: i5-3570K 4.2G
    CPU Heatsink : Hyper 212 EVO
    RAM: Ripjaw F3-12800CL9-4GBRL 2x4GB
    GFX: MSI GTX650
    PSU: Lepa 500W
    SSD: PNY XLR8 240GB (C:)
    SSD: OCZ Agiliity 3 240GB (refurb)
    Storage: Seagate 7200.12 1TB
    Storage: Seagate 7200.12 500GB

  4. #4
    scootcha is offline Junior Member
    Join Date
    Mar 2013
    Location
    Boston
    Posts
    4

    Default Re: Smart Remote performance?

    Quote Originally Posted by matt175 View Post
    I can't get my Asrock smart remote to work at all. I RMA and still can't get the replacement to work with my Asrock z68 extreme 3 gen 3 motherbord. I'm still waiting to hear back from Asrock. If you don't need the power on from remote function I would just get a good quality universal PC remote kit.
    Thanks for the input and your timing could not have been better since Superbiiz was tempting me to try one for just $20.99 delivered just this morning. It looks like some folks have had luck with odd fixes like dispersing the rogue signals with paper or hacking it by removing the shell. I was hoping that the complaints might just be "squeaky wheels" but have yet to find any positive reviews. It looks like settling for sleep mode combined with some aerobics activity to hit the power switch is the way to go. Good luck with resolving your issue and thanks again.

  5. #5
    scootcha is offline Junior Member
    Join Date
    Mar 2013
    Location
    Boston
    Posts
    4

    Default Re: Smart Remote performance?

    Quote Originally Posted by renegade44 View Post
    Why not just use a standard Windows MCE "Green Button remote".
    Having that specialized header staring at me and begging to be used was one not too important reason. The other was the power functionality which would be nice but since I can't find any positive feedback on the device I am now going to avoid it and look at proven solutions.

  6. #6
    matt175 is offline Junior Member
    Join Date
    May 2013
    Location
    United States
    Posts
    4

    Default Re: Smart Remote performance?

    I just got the 3rd Asrock smart remote replacement today. This time it was straight from Asrock of America and not Superbiiz. Superbiiz refunded me and told me to keep the remote. Asrock sent me a email telling me that they tested the replacement. When I tried to install it the same problem. It's not detected under bios or windows. When I try to install the nuvoton Cir receiver driver software I get an error message saying cir receiver not detected. I have infrared ports enabled in UEFI setup utility and have windows infrared drivers installed and functioning properly, I have the cir plugged into the right USB port and have the usb cable plugged into the cir header on the motherboard correctly. I know this thing is not hot plug. I tried rebooting several times and nothing. I'm just aiming to get an MCE remote that has excellent reviews. Do's anyone have any suggestions ?

  7. #7
    renegade44 is offline Junior Member
    Join Date
    Jul 2008
    Location
    Phoenix AZ
    Posts
    55

    Default Re: Smart Remote performance?

    Could the problems be the motherboard?
    Mobo: ASrock Z77 Exteme4
    CPU: i5-3570K 4.2G
    CPU Heatsink : Hyper 212 EVO
    RAM: Ripjaw F3-12800CL9-4GBRL 2x4GB
    GFX: MSI GTX650
    PSU: Lepa 500W
    SSD: PNY XLR8 240GB (C:)
    SSD: OCZ Agiliity 3 240GB (refurb)
    Storage: Seagate 7200.12 1TB
    Storage: Seagate 7200.12 500GB

  8. #8
    matt175 is offline Junior Member
    Join Date
    May 2013
    Location
    United States
    Posts
    4

    Talking Re: Smart Remote performance?

    I did think the motherborad could be the problem after 3 replacements not working. Asrock did say they tested the return and if it was not defective they would just send it back. I was playing around with it this morning and I actually got it to work. I disabled the infrared ports in UEFI set up utility and rebooted windows and then I started the Nuvoton cir driver from asrock.com and running through the setup it detected the Cir receiver and I was prompted to restart windows. IT WORKS! It is a bit finicky you have to point the remote directly at the receiver for it to work and sometimes you have to press the buttons 10 times for it to receive signals. It will work with vlc player but not all functions work. The ones that do work for vlc is volume, pause, play. I haven't figured out the shut down and start button feature yet it just resets window and have to type your windows password in. I think all I have to do is change the sleep functions in UEFI set up utility for this to work properly.

  9. #9
    scootcha is offline Junior Member
    Join Date
    Mar 2013
    Location
    Boston
    Posts
    4

    Default Re: Smart Remote performance?

    Well I think ASRock just indirectly answered my question. The specs for the new H87M shows no sign of the CIR header.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •