Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Setting Sleep Mode to S1 on ASRock Z77 Extreme4?




  1. #11
    JasonTD is offline Junior Member
    Join Date
    Apr 2013
    Location
    Clermont, FL
    Posts
    5

    Default Re: Setting Sleep Mode to S1 on ASRock Z77 Extreme4?

    Quote Originally Posted by parsec View Post
    Ok, I just wanted to verify how you were starting Sleep. I'm pretty much out of things to try to fix this. One thing to try, just to verify you can come out of Sleep, if you haven't done this, is when in Sleep, press the power button and see if the PC wakes.

    The only settings left to try are in Windows, in the advanced Power Plan options. You can try setting "USB selective suspend" to off, but I don't need that set for my PC to wake. If you have another mouse, such as a simple wired USB mouse, or even a PS2 mouse, plug that in and see if it can wake the PC.
    Thanks for the continued advice on this, parsec. I tried swapping out the mouse, to no avail, and changing the USB selective suspend didn't help either. However....

    Quote Originally Posted by kato128 View Post
    I had this issue when I was using the usb 2.0 ports for my kb and mouse (figured I'd leave the usb 3.0 ports free). Switching to the top set of usb 3.0 ports fixed it.
    Holy cow... That fixed it! Thank you so much for the help. Looks like everything is in working order now :)

  2. #12
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Setting Sleep Mode to S1 on ASRock Z77 Extreme4?

    Glad that worked for you, but that seems strange to me, needing the USB 3.0 port.

    I've been using wireless mice, two different manufactures, three different models, with several different mother boards for several years. The wireless mouse's receivers are connected to USB 2.0 ports, either directly on the I/O panel, or via a USB hub. Every combination wakes the PC fine.

    The only things I can think of is the USB 3.0 port is providing more power to the mouse, since USB 3.0 ports can supply at least ~twice the power of USB 2.0 ports. Or, the 5V standby rail of the PS is weak, or loaded heavily by components using power during Sleep and not providing enough power over the USB 2.0 ports.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •