Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: AsRock FM2A75 Pro 4




  1. #1
    Join Date
    Mar 2013
    Location
    Adelaide
    Posts
    9

    Default AsRock FM2A75 Pro 4

    A few things I have found with this mobo that may have a solution or could be put in an update.

    Using Win 7 SP1u x64 Ultimate.

    Fast (not ultrafast) boot.... works OK but after a couple of reboots, could not get into UEFI..
    Had to press the 'reset' switch to do so..

    Instant Flash.... would identify the file (beta v 1.95) on the USB stick but would not update. It only allowed me to Exit.
    Used Internet flash and that updated ok from v 1.7 to v 1.9.
    Tried instant flash again but still no go.

    Tried a couple of monitoring apps..

    Aida64 (latest beta).... shows CPU temp but not the core temps.
    It shows my chassis 1 and chassis 2 fan speeds but not the CPU fan speed..

    Speedfan....Shows a sys fan speed but no CPU or other aux fan speeds..

    I can also concur with others who have mentioned that the Auto speed control for the CPU fan does not slow it down much... I still get 2000rpm set to level 1...The other fans are better, giving me about 1200rpm at level 1..(Have tried it in UEFI and with AXTU)

    Last edited by chris2u; 04-05-2013 at 09:07 PM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: AsRock FM2A75 Pro 4

    Your Instant Flash problems are not my experience with my Z77 EX 4 board. I've used it exclusively for UEFI updates, and it has worked perfectly. My first Z77 EX 4 board came with UEFI version 1.20, and I used Instant Flash for every update up to 2.80, each worked perfectly the first time. Perhaps your problem was the beta UEFI version?

    Your hardware monitoring problems may be due to using Fast boot. I've noticed similar issues using Ultra Fast boot with Windows 8, although they are limited to missing fan speed readings. I don't use any of the utilities you mentioned, but have seen the missing fan readings in AXTU and HWiNFO64. If I disable Fast boot completely, none of the fan readings are missing.

    My theory is Fast boot skips a step in the initialization of the board's monitoring chip, which causes the missing readings. When this occurs, AXTU will show a fan speed of 0, although the fans are spinning fine. I can also change the fan speeds fine with AXTU, but they still read zero.

    Regarding your fan speeds, we are using very different fans, since I can get all of mine well under 1000 RPM with AXTU. But I don't use any fans smaller than 120mm.

    My board had a recent UEFI update that added a new option to the CPU fan speed options, called Custom. When set to Custom, you then enter a number (I think between 1 and 200) which allowed me to slow the fan below the usual Level 1 speed of Automatic. The Custom numbers are arbitrary, meaning you must experiment by choosing a value and then see what fan speed is the result. Numbers below 100 resulted in CPU fan speeds lower than I have ever had, at least with the fans I use.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •