Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Z77 Pro4-M - Cannot Sleep




  1. #11
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Z77 Pro4-M - Cannot Sleep

    > your browser, when running seemed to cause the unexpected wake from Sleep.

    No.
    When I close my browser, leaving everything else open, I am then able to sleep.
    And again, that is not always the case. Sometimes even with the browser open I am able to sleep.
    I only chose my browser to close because it is the largest RAM consumer.

    > Is that still true?

    It is still true that if I cannot sleep, closing my browser allows me to sleep.

    > If so then the question is, what is that browser doing to cause the PC to wake.

    Nothing.


    There is nothing new or different in my computer habits between my old computer & this.

    I have never had sleep issue until this build.

  2. #12
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Z77 Pro4-M - Cannot Sleep

    Well I had a pretty good run.
    I dumped another 8GB RAM into the machine (so 16GB total) & I thought that was the "solution".
    It needed more RAM.

    I'd open two User accounts, have two sets of programs open, two browsers, using all kinds of RAM, & I was sleeping.

    And I was thinking, I'd come back here & say, "hey, I "solved" it by adding 8 GB more of RAM", but that is not to be the case!

    There are times, since, that it still won't sleep - without first closing my browser.
    And at these times I could be using far less RAM then I had at times when it did sleep.

    Have no clue.
    I've never had, what should be, insignificant issues like I have had with this computer - & it bugs the crap out of me.

    I've never had these kinds of problems, with any computer, with any configurations.
    Different architectures, different or less memory, more HDD (only one currently), same programs, same types of configurations, have always worked.
    Go to sleep, it sleeps. Done. Nothing more, nothing less.
    Never even considered such issues could exist.

    Don't know if it is the architecture of the machine (NB, SB, CPU, all of which are different from any I've had before), the Intel (what I'm going to call) crap, some of the other drivers, the board itself, Windows (7 - which I have no love for), or what?

    I am seriously contemplating ... I don't know what?
    I expect, always, things to "just work", & it sucks when they don't.

  3. #13
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z77 Pro4-M - Cannot Sleep

    Well, both of my ASRock Z77 boards Sleep and wake just fine, never had a problem with that.

    OTOH, Windows Sleep problems have been around for years, with all kinds of different hardware. The only platform I had that has Sleep issues is my ASUS P67 board. It cannot wake from Sleep successfully with any Sleep longer than ~20 minutes. Some owners of the same board had the problem, and some didn't. I fought with that for quite a while, and the best I ever discovered about it were some Windows log entries stating that a device (the power supply) was not responding within the expected time frame. It seemed the "power Ok" signal from the PS took longer than the ATX spec. That was with a Corsair HX750 and Seasonic X660, both not low end PS's. It seemed ironically that users with cheap PSs did not have the Sleep issue. But it was never 100% proven it was the PS.

    There was a trend with P67 chipset boards that seemed to cause the problem. I found an Intel document that implied this was the case. In the end, I just gave up. But this is not your kind of Sleep problem, which indicates the range of possible Sleep issues.

    You don't have a NB and SB, there is only one chip now supplying those functions (some of which were moved to the CPU when Sandy Bridge CPUs were first introduced), in our case the Z77 PCH (Platform Control Hub.) The PCH has been used since socket 1156 CPUs, the series 5 chipsets, excluding the X58/ICH10R pair used with socket 1366 CPUs.

    You blame the board, which is possible, but are there others using your board that have this issue? If there was a number of users of your board posting about this issue, then it would be a good indication of a trend. Do you have any indications like this about your board?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •