Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Z77 Pro4-M - Keyboard/Mouse Awaken Computer




  1. #1
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Z77 Pro4-M - Keyboard/Mouse Awaken Computer

    Z77 Pro4-M - Keyboard/Mouse Awaken Computer

    I have my BIOS settings set to disable all (or at least all pertinent to me) awakening events.
    So a KB/mouse action should not awaken my computer from sleep - but they do.

    I prefer that they do not.
    I'd rather tap the power button - alone, to have things wake up.

    Nothing done within Win7, that I am aware of, to cause any behavior other then what is selected in the BIOS.


    My situation is virtually the exact opposite of Setting Sleep Mode to S1 on ASRock Z77 Extreme4?

    He wants his KB/mouse to be able to awaken his system, & can't.
    I do not want my KB/mouse to be able to awaken my system, & have made the BIOS settings that it should not, yet they do?
    Last edited by therube; 04-07-2013 at 10:03 PM.

  2. #2
    Join Date
    Sep 2008
    Posts
    5

    Default Re: Z77 Pro4-M - Keyboard/Mouse Awaken Computer

    Hey there

    Try disabling the functionality in windows:
    Device Manager -> Mice and other pointing devices -> Double click you mouse -> Power Management tab -> Untick "Allow this device to wake the computer".
    Also do this for your keyboard.

    Cheers

  3. #3
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Z77 Pro4-M - Keyboard/Mouse Awaken Computer

    Thank you, that did it :-).

    It actually took me two attempts.
    Also took a little bit of clicking through various device/setting windows to get to the actual part that had the Power Management option.

    Looking through Device Manager, any number of device/settings have Power Management options. KB & Mouse being only two of them.

    Never had to do anything like this before - ever.

    Suppose it is differences between the architectures & drivers (even though older & new computers are both Intel) that account for the need to make specific changes to get this to work (or not work, depending on how you want to look at it).

    First go around, started with the mouse, clicking through the screens until I found the one dealing with Power Management. Unchecked the option to "Allow this device to wake the computer". (Actually it is under HID-compliant mouse.)

    Then I did the same with the keyboard. (That was found in HID Keyboard Device Properties.)

    Put my computer to sleep (another issue on that in another thread).

    At that point, the keyboard was dead to the world. But the mouse still brought the computer out from sleep.

    Went through the settings again, & explored further into Device Manager.
    In addition to the HID Keyboard Device, there was separately a Standard PS/2 Keyboard device that too had a Power Management tab. Unchecked the option to allow it to awaken. Continuing throughout Device Manager, I believe at that point everything else that had Power Management tab already had awakening ability unchecked.

    Put the computer to sleep again.

    And that did it.
    Neither the keyboard nor mouse awakened it.

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •