Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI




  1. #1
    Gibbo83 is offline Junior Member
    Join Date
    Apr 2013
    Location
    Italy
    Posts
    4

    Default ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI

    Hello guys! Cheers!

    I am Simone, and I am writing from Italy! I think you are my last chance to solve my issues (sorry for my english but i am learning it since 6 month :D ). I searched on web people with my same problem and i find only here, some similar issue.

    I do not know if you can see my system specifications in my profile, but essentially I bought a ASRock extreme 6 and TermalTake MEKA keyboard (mechanical).

    I contacted the ASRock support service, but they answer me with a prefixed reply (i.e: update BIOS, chance Keyboard, clear CMOS) without solve problems. Following the two problem (first most important):

    1) I CAN NOT ENTER THE UEFI PRESSING F2 or CANC
    Clear CMOS do not avoid the access problems (as suggested from ASRock tech support) . However, by this way I can enter the UEFI at least one time, just after the CMOS reset (when the system waiting my input). Obviously it can not be the way to avoid the problem, because every times the OC setup will be cleared. But, thanks to the browsing in the UEFI, I found somethin.
    First, changing the bios option that sets the waiting time for BIOS input choice, up to 5 seconds (on BIOS card of UEFI, default is 1 second), i am able to enter the UEFI all times. But obviously i don't like wait 5 second for start up, when i buy a SSD for 200 $ that require just 8 seconds to make my system ready to work. It an increase of 62.5% on start up time!
    I tried with another keyboard (USB but not-mechanical, from ASRock tech support) and it works properly. Searching on web i found (here) a lot of problem of ASRock motherboard with mechanical keyboard, with the same my issue. The motherboard do not accept input by mechanical keyboard during POST phase.

    I do not understand if this is a official ASRock forum, or how a beta version of BIOS can be distributed by a forum (Emily?!), but someone can solve his problem by this way.
    Maybe you can help me please?!

    2) XfastUSB (FAST MODE) DO NOT WORKS PROPERLY WITH USB 3.0 DEVICES ON: 19 PIN HEADER OF MOTHERBOARD AND TWO LOWER PORT OF I/O PANNEL (OTHERWISE WORKS in THE TWO UPPER PORT OF I/O PANNEL)
    XFastUSB works very well on the USB 2.0 port, with both 2.0 and 3.0 pen drives. It improves sequential write and read. But, fast mode on USB 3.0 port, with both 2.0 and 3.0 pen drives, dosen't work properly (in my system). Actually, the problem appears when i connect the 3.0 pen drive on the 20(19) pin header on the mobo or on the 2 lower 3.0 port of rear I/O panel.
    Contrariwise, if I connect the 3.0 drive on the upper 3.0 port of rear I/O panel, the XfastUSB does not made any issue (actually there aren't any benefits with respect to 3.0 normal mode, but i think, that happens because velocity of pen drive is satured).
    The issue that happens is a very low read/write velocity and the green bar, that show the progress of action, moves discontinuously. Seems that for few moment, the copy falls asleep, then resumes, then falls asleep again and again.

    Any ideas?!


    3) Finally, I would like disable the Intel Managment Engine hardware from UEFI (i do not like it and not even the unknow hardware with a yellow ! ), but i cant find it on UEFI. Someone know the position of this options?!

    Thank you guys, for your help and your time!

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI

    Your MEKA KB, it's most likely the USB Hub it has built in that is the issue. And again most likely why when you set it to 5secs delay it works as you think it should.

    The BIOS discovers it during POST and, well, I believe that why the 5secs works.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Gibbo83 is offline Junior Member
    Join Date
    Apr 2013
    Location
    Italy
    Posts
    4

    Default Re: ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI

    Quote Originally Posted by - wardog - View Post
    Your MEKA KB, it's most likely the USB Hub it has built in that is the issue. And again most likely why when you set it to 5secs delay it works as you think it should.

    The BIOS discovers it during POST and, well, I believe that why the 5secs works.
    When you talk about USB hub, you intende the hub of 2 additional USB port on KB, or the little cylinder closer to the USB jack (on the cable)???

    So, do you think there aren't solutions of my issues?!

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI

    The USB ports on your KB that are connected inside the KB to a hub.

    The little cylinder at or near the end of the cable is most likely an EMI/RFI choke and will have nothing to do with this issue.

    If you like the MEKA you'll probably have to live with the 5sec wait time.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    Gibbo83 is offline Junior Member
    Join Date
    Apr 2013
    Location
    Italy
    Posts
    4

    Default Re: ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI

    I contacted Emily, i waiting her answer.

    Regarding the XFastUSB issue, no ideas?!

    up plz!

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI

    Quote Originally Posted by Gibbo83 View Post
    Hello guys! Cheers!

    I am Simone, and I am writing from Italy! I think you are my last chance to solve my issues (sorry for my english but i am learning it since 6 month :D ). I searched on web people with my same problem and i find only here, some similar issue...

    3) Finally, I would like disable the Intel Managment Engine hardware from UEFI (i do not like it and not even the unknow hardware with a yellow ! ), but i cant find it on UEFI. Someone know the position of this options?!

    Thank you guys, for your help and your time!
    The Intel Management Engine (IME) is not a hardware device, it is software that I think you do not have installed. There is no option to disable it in the UEFI. The IME software for you board is called Intel Management Engine driver ver:8.1.2.1318, that can be downloaded on your board's download page.

    If the IME software is not installed, you will see an unknown device with a yellow '!' in Device Manager.

    Most of the features of IME are used for remote access and administration of business PCs, but a few things on the PC will not work correctly without IME installed. It is hard to find a good description of what IME does, and you may be able to not use it at all.

  7. #7
    Gibbo83 is offline Junior Member
    Join Date
    Apr 2013
    Location
    Italy
    Posts
    4

    Default Re: ASRock Z77 extreme 6 + Mechanical keyboard = NO ENTER UEFI

    Quote Originally Posted by parsec View Post
    ... but a few things on the PC will not work correctly without IME installed...
    Mornig Parsec (In my country is morning :D ), and thanks you for you accurate description.

    The ASRock tech supp answer me like you, last night. The IME is a chip integrated in the CPU, and you can NOT disable it by BIOS.
    About it feature, I agree with you: moreover there aren't a clear info on web about its job. But, what do you mean with:

    "few things on the PC will not work correctly without IME installed" ?!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •