Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Z77 Extreme4, AXTU and sleep mode issue?




  1. #11
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Z77 Extreme4, AXTU and sleep mode issue?

    Dear all,

    I'm checking this issue and will update the status to you later.
    Thanks!


    Have a nice day
    ASRock TSD
    Emily
    Last edited by ASRock TSD - Emily; 04-18-2013 at 09:07 PM.

  2. #12
    alexandrebr is offline Junior Member
    Join Date
    Apr 2013
    Location
    Brazil
    Posts
    9

    Default Re: Z77 Extreme4, AXTU and sleep mode issue?

    Ok, Emily.

    I'm waiting your feedback.
    i5 3570k - Thermalright SI-128
    Asrock Z77 Extreme4
    2x4GB G.Skill Ares 1600Mhz
    XFX HD6870
    Samsung HDD (500GB + 1TB)
    Win7 x64 Ultimate

  3. #13
    Join Date
    Mar 2011
    Location
    Taiwan
    Posts
    562

    Default Re: Z77 Extreme4, AXTU and sleep mode issue?

    Hi alexandrebr,

    For this issue, please kindly download AXTU v0.1.257.1 from below link and install it to try.
    Link: http://download.asrock.com/AXTUSetup(v0.1.257.1).zip

    After testing it, please provide the test result for me.

    Thanks for your help!

    Have a nice day
    ASRock TSD
    Emily

  4. #14
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z77 Extreme4, AXTU and sleep mode issue?

    Quote Originally Posted by ASRock TSD - Emily View Post
    Hi alexandrebr,

    For this issue, please kindly download AXTU v0.1.257.1 from below link and install it to try.
    Link: http://download.asrock.com/AXTUSetup(v0.1.257.1).zip

    After testing it, please provide the test result for me.

    Thanks for your help!

    Have a nice day
    ASRock TSD
    Emily
    I tried this version of AXTU, and it did seem to fix the changing/resetting of the CPU Ratio/core multipliers when waking from Sleep.

    I then noticed something in the Overclocking screen of this version of AXTU, and while using it I think I found another problem, possibly related to the original problem. I tried the same thing on the official 0.1257 version of AXTU for my board, and it also had this problem.

    My CPU settings in the BIOS are CPU Turbo Ratio set to All Cores, multiplier set to 44, with SpeedStep and C1E enabled. SpeedStep allows the CPU/core speeds to drop to 1600MHz (multiplier of 16) at idle/low CPU load, and increase to 4400MHz (multiplier of 44) at high CPU load. The multiplier changes on each core and thread independently and quickly, at times all cores will be at 1600MHz, or one or more will be at 1600MHz, while the others will be at 4400MHz, or all at 4400MHz.

    The Overclocking screen displays the CPU Ratio (multiplier) and allows it to be adjusted in Windows.

    Question: If I have the CPU Ratio set to All Cores and multiplier at 44 in the BIOS, and also have SpeedStep enabled, which allows the CPU Ratio to change to 16 (Intel defined value for my CPU), what value would we expect the CPU Ratio to be set to when we start AXTU and select the Overclocking feature?

    I'm finding CPU Ratio set to 16 in the Overclocking screen. I watched the value for 10+ minutes while I had HWiNFO64 running, which show the speed of each core. One or more cores could be at 4400MHz, but the CPU Ratio never changed to 44. It will briefly change to 44 if I switch between AXTU features, but will change and stay at 16 most of the time. But, that is really not the main problem.

    I then changed DRAM Voltage on the Overclocking screen, and clicked Apply. When a value is changed on this screen, it changes color from green to yellow, and the DRAM Voltage value was yellow until Apply is clicked, and it then changes back to green. At that time, CPU Ratio was set to 16 and I had not changed it, it was green.

    After applying the DRAM Voltage change, the CPU Ratio was changed to 16, in the same way that it had been in the wake from Sleep issue. I ran IBT to stress the CPU, and HWiNFO64 showed the cores at 100% usage, and the core speeds at 1600MHz. I also had the lower GFLOPS results that I had seen previously, as well as the CPU and core temperatures being much lower at 100% usage.

    Back to my question, what should the CPU Ratio be displayed as on the Overclocking screen when SpeedStep is enabled and CPU Ratio is set to 44 in the BIOS? IMO, it should be 44, not at a reduced multiplier caused by a power saving option. One or more cores may be operating at 1600MHz with SpeedStep enabled, but that is temporary. I noticed that after I caused the CPU Ratio to be stuck at 16, if I changed it in the Overclocking screen to 20/2000MHz, it stayed at that value on the screen, even when SpeedStep activated again and the cores changed to 16/1600MHz. I could exit AXTU and restart it, and CPU Ratio was shown correctly, at 20 in this case.

    It seems that it's the first run of AXTU (not on Autostart, I don't use that) that gets the bad data for the CPU Ratio, when SpeedStep is enabled.

  5. #15
    alexandrebr is offline Junior Member
    Join Date
    Apr 2013
    Location
    Brazil
    Posts
    9

    Default Re: Z77 Extreme4, AXTU and sleep mode issue?

    I've tested the new version and, with stock values, the issue seems to be fixed.

    Albeit, considering the 3570K is a cpu designed for overclock, the information provided by parsec is relevant and, in my opinion, the bug detected when overclocking must be investigated.
    i5 3570k - Thermalright SI-128
    Asrock Z77 Extreme4
    2x4GB G.Skill Ares 1600Mhz
    XFX HD6870
    Samsung HDD (500GB + 1TB)
    Win7 x64 Ultimate

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •