Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: No POST, then this forum rescued me




  1. #1
    Ruffhouse is offline Junior Member
    Join Date
    Apr 2013
    Location
    Utah
    Posts
    1

    Default No POST, then this forum rescued me

    Just thought I'd share a little success story that you guys probably don't hear about too often...

    I'm a noob with a new build, and couldn't get anything to POST. Found a thread in this forum where a different noob having the same problem had neglected to connect his "other" power connecter, the 8-pin job...

    Well, that one slipped by me as well, so I got it plugged in and everything's fine and dandy with my ASRock Extreme4. No RMA, not even a post of a new thread on this forum for some much-needed help.

    Turns out you guys were so good that I didn't even need to ask...

    Now it's on to overclocking... for only the second time in my life. Wish me luck!
    ASRock Z77 Extreme4
    Core i5-3570K
    CM Hyper 212 Evo
    8 GB (2 x 4) Corsair Vengeance DDR3 1600
    120 GB SATA3 OCZ Agility3 SSD
    2 TB Toshiba PH3200U SATA3
    CM Elite 460 PS
    Win 8/64

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: No POST, then this forum rescued me

    Welcome to the forum and thanks for letting us know how the forum helped you.
    We are here if you need any help with overclocking or any other issues.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •