Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Z77 Extreme9 - Windows 8 Pro - 3 x GTX680-DC2-4GD5 - Blue Screening :(




  1. #1
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Lightbulb Z77 Extreme9 - Windows 8 Pro - 3 x GTX680-DC2-4GD5 - Blue Screening :(

    Hi,

    Blue Screen issue in Windows 8 Pro.

    System Config:

    Z77 Extreme9, i7-3770K, 4 x 4gb DDR3-1600mhz, 3 x GTX680-DC2-4GD5, Windows 8 Pro, mobo Bios is 1.80. NVidia driver 314.22.

    The system is generally unstable, blue screening with "video scheduler internal error" frequently. This happens in SLI or non-SLI mode.

    Removed video drivers and reinstalled.... did the same for sound drivers....

    Thoughts?

  2. #2
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Z77 Extreme9 - Windows 8 Pro - 3 x GTX680-DC2-4GD5 - Blue Screening :(

    First thought,

    When you have 3 NVidia video cards and 3 monitors (each plugged into the display port on one card), I noticed unplugging two of them makes the driver install stop crashing.

    I'm not convinced my ordeal is over, but things are looking better.

    This is my first venture into NVidia having used ATI/AMD for the last 20 years and so far my first impression is that the surround configuration is not as smooth as AMD Eyefinity, but seems to be working now...

    Windows system rating didn't reboot the machine this time LOL.

  3. #3
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Z77 Extreme9 - Windows 8 Pro - 3 x GTX680-DC2-4GD5 - Blue Screening :(

    I think it's this Z77 Extreme9 mobo that's the issue. No matter what I do it eventually locks, bluescreens, etc...

    Tried to launch Battlefield three, rebooted the PC twice, third time ran it just fine... ugh...

    I opted to purchase an "open box" from Newegg.... at least I can return it...

  4. #4
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Z77 Extreme9 - Windows 8 Pro - 3 x GTX680-DC2-4GD5 - Blue Screening :(

    Actually, maybe the issue is Windows 8 and drivers...

    The PC works 100 percent if I disable SLI....

  5. #5
    Join Date
    Sep 2011
    Location
    Stamford, CT
    Posts
    107

    Default Re: Z77 Extreme9 - Windows 8 Pro - 3 x GTX680-DC2-4GD5 - Blue Screening :(

    Perhaps the thing to do is to ask your new motherboard if it prefers AMD or NVidia. If it responds with random reboots starting up, application hangs and crashes, reboots while launching games, and generally hours of troubleshooting trying to get it the display drivers installed and the configuration set properly... it might just not like the video card you happened to buy...

    After endless hours of trial and error it would seem my SLI (3x GTX680-DC2-4GD5) configuration seems stable, runs games, runs 3DMark11, and yes... Windows 8 Pro 64bit seems OK at last... Nothing special here, just multiple attempts at a clean driver install to replace the default Windows 8 install that took place first automatically.

    The last royal head ache, starting device manager showing non_present devices (set devmgr_show_nonpresent_devices=1 then start devmgmt.msc then show hidden devices), I saw 3 GTX680's and one disconnected 680 (greyed out). I deleted the disconnected device and shazaam another two hours of trying to get the system stable again. The PC would reboot itself 60 seconds after logging into Windows, which was enough time to see that only 1 of the 3 GTX680's was listed in device manager... WOW is all I have to say, stunningly UGH! Not again! So after disconnecting the monitors, using the mobo HDMI, and trial and error trying to remove the last GTX680 and/or add the driver back, I still don't know what happened or why it suddenly started seeing all 3 cards again, but WOW what a head ache! Maybe the disconnected card listed in show non present had something to do with the driver instability... not sure.. but I can tell you I've never had so much trouble with a graphics driver I can ever recall.

    All's well that ends well?

    Z77 Extreme9
    Intel i7-3770k
    16gb DDR3-1600 Mushkin Redline
    3x GTX680-DC2-4GD5 (yup that's 12GB of GDDR5) in SLI connected to 3 Dell U2412M monitors in Surround & 1 I-INC iH282 accessory panel
    OCZ Vertex4 SSD 64gb Disk Cache
    4 x 2tb Seagate Constellation: Raid10 (3.6TB usable) UEFI boot volume (partitioned to 500gb C: drive and 3.14tb D: drive) (SSD caches both drives since it's one volume with two partitions).
    Ultra Fast Boot Enabled.

    Next step: two giant SSD drives in a mirror to replace my C: drive (some day)
    Last edited by Undermoose; 04-28-2013 at 02:21 PM.

  6. #6
    JohnRB is offline Junior Member
    Join Date
    Nov 2013
    Location
    United States
    Posts
    4

    Default Re: Z77 Extreme9 - Windows 8 Pro - 3 x GTX680-DC2-4GD5 - Blue Screening :(

    I have same board but use ATI gfx hardware. When I tried out Windows 8 It was also BSDing after getting it all setup then upgrading the graphics driver. It was a few months back the issue so i don't have any specifics any more but it was 100% a GPU configuration/driver issue. I know that's not much help for you now, wish I could contribute more but like i said it was a few months ago. Sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •