Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: RESOLVED : ASRock 970 Extreme4 Socket AM3+ 970 Virtulization FIXED




  1. #1
    Join Date
    Apr 2013
    Location
    boston ma
    Posts
    17

    Default RESOLVED : ASRock 970 Extreme4 Socket AM3+ 970 Virtulization FIXED

    Ok so i been pulling my hair out on this.... I actually pulled out my raid and did a single ahci format and tried and tried and tried. did all patches reinstall. i couldnt get windows xp mode installed in windows 8. tried everything. see my previous post

    ASRock 970 Extreme4 Socket AM3+ 970 Virtulization

    So i reverted back to 2.00 bios version i thought maybe this would fix it no dice.

    So what I did is I went into the bios and disabled Secure Virtual Machine..

    Installed XP mode.... and now this is working...

    I ran pc doctor and speecy and now it says virt is now enabled and supported!!!!

    So now I am happy....

    So now I am going to go forward and install vmware and try to get my mac os working on the AMD

    So thrilled!!!

  2. #2
    Join Date
    Apr 2013
    Location
    boston ma
    Posts
    17

    Default Re: RESOLVED : ASRock 970 Extreme4 Socket AM3+ 970 Virtulization FIXED

    Not fixed... Runs virtual pc..... but not mac os in vmware with patches.... hmmm.... says adm -v must be enabled. any ideas. emily please help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •