Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Chassis Fan




  1. #1
    cliftonclan is offline Junior Member
    Join Date
    May 2013
    Location
    USA
    Posts
    3

    Unhappy Chassis Fan

    I just Installed a N68C-GS FX motherboard. After the install and getting around the HP Code Purple Bull ^%#$ The Chassis Fan Has continued to run at a high rpm. Yes it is very load.
    I went into the Dos Settings and enabled the controls and set to option #3. Also went to Asrock OC turner and done the same.. Still Fan IS running. Still Very Load. Please help Getting on my Last nerve... Please HElP

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Chassis Fan

    So you are using the case from a HP PC, and a fan that came with that case?

    You have that chassis fan connected to the new mother board's Chassis Fan header?

    When you say you went into the "Dos Setting", I assume you mean the BIOS? There are three chassis fan plugs on the board, with three separate controls for each chassis fan, plus two CPU fan connectors, and one Power fan connector, are you sure you are setting the right one?

    It's also possible that the HP fan is very sensitive and designed to work with the HP mother board, so it will not work correctly with the ASRock board.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •