Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: AsRock Z77 Extreme6, D7: No inputs error, NO post

  1. #1
    Join Date
    May 2013

    Default AsRock Z77 Extreme6, D7: No inputs error, NO post

    Hello all,

    Up until recently my z77 had been working perfectly with 2 7950s. Suddenly the board began giving me the D7, no inputs found error at boot and would not post. I have tried continuously with other various cards in every slot and received the same error. I have tried clearing the CMOS, any solutions. Should I RMA?


  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Third stone from the sun

    Default Re: AsRock Z77 Extreme6, D7: No inputs error, NO post

    Have you tried starting the PC with the Intel graphics on the CPU? Remove all the video cards and change the BIOS setting to onboard graphics, and see if it will boot.

    You didn't list your PC specs, so we don't know what hardware you are using, besides mentioning two 7950 cards.

    Your power supply might have a problem, what PS are you using?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts