Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Alabout Instant Boost




  1. #1
    Rujan Pun is offline Junior Member
    Join Date
    May 2013
    Location
    united kingdom
    Posts
    5

    Talking All About Instant Boost

    hello i just found this website and i found it quite usefull.
    but still i didnt found solution to my problem...
    >
    THIS WHT HAPPEN WHEN I OPEN ASROCK INSTANT BOOST--->

    Driver cannot be loaded, re-install the program may fix the issure,if it happens again,report the problem with your system configuration as detail as possible

    Motherboad- ASRock
    H61M-VS
    PROCESSER- INTEL 3.10
    RAM-8G

    BIOS V----P1.20
    Last edited by Rujan Pun; 05-27-2013 at 05:39 PM.

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Alabout Instant Boost

    You haven't checked the requirements for ASRock Instant Boot (Instant Boost?) for your board, which are here:

    ASRock > Instant Boot

    You have a major BIOS update to do, which I don't recommend if you were not able to even find the requirements for Instant Boot.

    All Instant Boot is, is a variation on Windows Sleep, which is described here:

    ASRock > Instant Boot

  3. #3
    Rujan Pun is offline Junior Member
    Join Date
    May 2013
    Location
    united kingdom
    Posts
    5

    Question Re: Alabout Instant Boost

    Quote Originally Posted by parsec View Post
    You haven't checked the requirements for ASRock Instant Boot (Instant Boost?) for your board, which are here:

    ASRock > Instant Boot

    You have a major BIOS update to do, which I don't recommend if you were not able to even find the requirements for Instant Boot.

    All Instant Boot is, is a variation on Windows Sleep, which is described here:

    ASRock > Instant Boot

    First thank you for giving a quick reply
    ya i did look through bios update but the thing was- my instant boost was working fine until i install "advance care" and it clean my register i gesss... and it stop working...
    i was trying to get risk free solution instead of updating bios coz am new to updating bios..
    you sure it will work fine after i update my bios.... ?

  4. #4
    Rujan Pun is offline Junior Member
    Join Date
    May 2013
    Location
    united kingdom
    Posts
    5

    Default Re: All About Instant Boost

    ya done the updating my bios now its - P2.70 but still same problem with instant boost ..

  5. #5
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Alabout Instant Boost

    > instant boost was working fine until i install "advance care" and it clean my register

    Have you tried removing (if that option still exists) & reinstalling?

  6. #6
    Rujan Pun is offline Junior Member
    Join Date
    May 2013
    Location
    united kingdom
    Posts
    5

    Default Re: Alabout Instant Boost

    Quote Originally Posted by therube View Post
    > instant boost was working fine until i install "advance care" and it clean my register

    Have you tried removing (if that option still exists) & reinstalling?
    yes, i did removing and reinstalling several time, before updating biso and after updating.. still same error .. hope someone work under asrock, look into this thread

  7. #7
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Alabout Instant Boost

    Perhaps a System Restore to a point before you ran the "registry cleaner"?

  8. #8
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Alabout Instant Boost

    Quote Originally Posted by therube View Post
    Perhaps a System Restore to a point before you ran the "registry cleaner"?
    That's a good idea, since that registry "cleaner" program obviously caused some damage to the registry.

    A re-installation of your SATA driver, depending upon what it is (IRST?) might help fix whatever was done by that registry cleaning program. Programs like that should have an option to save the registry image before the cleaning, since those programs can make mistakes. If your program does not offer that option, it is a poor program. If you ignored that option, don't do so in the future.


    Quote Originally Posted by Rujan Pun View Post
    yes, i did removing and reinstalling several time, before updating biso and after updating.. still same error .. hope someone work under asrock, look into this thread
    So far you have given no evidence that this is an ASRock issue, but there is evidence that the registry cleaning program is the cause.

  9. #9
    Rujan Pun is offline Junior Member
    Join Date
    May 2013
    Location
    united kingdom
    Posts
    5

    Default Re: Alabout Instant Boost

    Quote Originally Posted by parsec View Post
    That's a good idea, since that registry "cleaner" program obviously caused some damage to the registry.

    A re-installation of your SATA driver, depending upon what it is (IRST?) might help fix whatever was done by that registry cleaning program. Programs like that should have an option to save the registry image before the cleaning, since those programs can make mistakes. If your program does not offer that option, it is a poor program. If you ignored that option, don't do so in the future.

    ya tried the restore from program but still same result.... and tried system restore point but still same result lol ...


    So far you have given no evidence that this is an ASRock issue, but there is evidence that the registry cleaning program is the cause.
    maybe but still, will not uninstall program should remover all the effected register and installing clean should solve the problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •