Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Bios Update Failed - Error Code 59




  1. #1
    Join Date
    Jun 2013
    Location
    WI.
    Posts
    6

    Default Bios Update Failed - Error Code 59

    I believe I was at bios version 1.6 and decided to update to 2.2
    After updating, I continued to get a 6 beep 4F code following error code 59 from Dr Debug.
    I can't get to post or anything. Just that error code and keeps doing a looping restart.
    Was wondering if I'd be able to get a bios chip replacement. I had got a 2 year warranty through Newegg which happens to end on June 8th.
    Apparently updating to that version of bios seems to have made my Sandy Bridge cpu incompatible with my mobo now. Nowhere did it say this would happen.
    I've tried everything I've been able to find on the internet regarding the matter. Whether it was taking out the cmos battery, resetting the cmos, starting up with only the essential components needed to run the pc, etc...



    ASRock Z68 Extreme4 LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Intel Core i5-2500K Sandy Bridge 3.3GHz
    G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
    EVGA SuperClocked 012-P3-1573-AR GeForce GTX 570 HD w/Display-Port (Fermi) 1280MB 320-bit GDDR5
    Microsoft Windows 7 Home Premium SP1 64-bit
    SAMSUNG Spinpoint F3 ST1000DM005/HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Bios Update Failed - Error Code 59

    Quote Originally Posted by JRocksMyLyfe View Post
    I believe I was at bios version 1.6 and decided to update to 2.2
    After updating, I continued to get a 6 beep 4F code following error code 59 from Dr Debug.
    I can't get to post or anything. Just that error code and keeps doing a looping restart.
    Was wondering if I'd be able to get a bios chip replacement. I had got a 2 year warranty through Newegg which happens to end on June 8th.
    Apparently updating to that version of bios seems to have made my Sandy Bridge cpu incompatible with my mobo now. Nowhere did it say this would happen.
    I've tried everything I've been able to find on the internet regarding the matter. Whether it was taking out the cmos battery, resetting the cmos, starting up with only the essential components needed to run the pc, etc...
    You seem to have missed the information about BIOS version 2.10 from your board's BIOS download page:

    Bios Update Failed - Error Code 59-z68-bios-update-png

    There is also information when you click on the 2.10 BIOS, with added instructions about not removing the USB flash drive when the PC reboots after the BIOS update. You really needed to do the 2.10 BIOS update first, although that is not at all made clear in the very sparse instructions.

    You won't get the board to start now regardless of the configuration, your BIOS is corrupted due to an incomplete update process. Since you can't get into the BIOS at all, a new BIOS chip is the only fix. Contact ASRock support via ASRock's website to set that up. Or, if possible RMA the board to Newegg.

  3. #3
    Join Date
    Jun 2013
    Location
    WI.
    Posts
    6

    Default Re: Bios Update Failed - Error Code 59

    Hmm... Makes me curious where you found that page. When I went to the only download page I could find on ASRock's website, it only gave me 2.2
    Wish I had known that earlier. >.<

  4. #4
    Join Date
    Jun 2013
    Location
    WI.
    Posts
    6

    Default Re: Bios Update Failed - Error Code 59

    Quote Originally Posted by parsec View Post
    You seem to have missed the information about BIOS version 2.10 from your board's BIOS download page:

    Bios Update Failed - Error Code 59-z68-bios-update-png

    There is also information when you click on the 2.10 BIOS, with added instructions about not removing the USB flash drive when the PC reboots after the BIOS update. You really needed to do the 2.10 BIOS update first, although that is not at all made clear in the very sparse instructions.

    You won't get the board to start now regardless of the configuration, your BIOS is corrupted due to an incomplete update process. Since you can't get into the BIOS at all, a new BIOS chip is the only fix. Contact ASRock support via ASRock's website to set that up. Or, if possible RMA the board to Newegg.
    Now I see where you found that page. Was under the Gen3.
    If my mobo isn't the Gen3, then would it matter if I updated from that bios?

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Bios Update Failed - Error Code 59

    From the ASRock web page for your motherboard:
    ASRock > Z68 Extreme4 Gen3 bios download page lists versions 2.10, 2.20 and 2.30.

    The ASRock > Fatal1ty Z68 Professional Gen3 bios download page lists versions 2.10 and 2.20 only.

    I think that ASRock only charges $15 for a new bios chip.
    In some cases they have shipped a new bios chip for free.
    This might be quicker and easier than RMAing your motherboard.

    Let us know how you make out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Bios Update Failed - Error Code 59

    Quote Originally Posted by JRocksMyLyfe View Post
    Hmm... Makes me curious where you found that page. When I went to the only download page I could find on ASRock's website, it only gave me 2.2
    Wish I had known that earlier. >.<
    Yeah, that's why we need specific information, nothing can be left out in many cases. I didn't even consider the Gen 2 board, just my bias I guess...

    The BIOS update for Intel 6 series chipset boards to allow the use of Ivy Bridge CPUs, has had varying degrees of difficulty and issues depending on the manufacture. The best documentation about it I found was from Intel, and even there's was a not particularly clear. IMO, there should be two branches of BIOS updates, one for Sandy Bridge, another for Ivy Bridge, but we'll never see that for many reasons.

    Well, unless ASRock changed things recently, and not that it really matters at this point, this is what I find on the Z68 Extreme 4 (Gen 2) BIOS download page:

    Bios Update Failed - Error Code 59-z68-g2-bios-page2-jpg

  7. #7
    Join Date
    Jun 2013
    Location
    WI.
    Posts
    6

    Default Re: Bios Update Failed - Error Code 59

    Quote Originally Posted by parsec View Post
    Yeah, that's why we need specific information, nothing can be left out in many cases. I didn't even consider the Gen 2 board, just my bias I guess...

    The BIOS update for Intel 6 series chipset boards to allow the use of Ivy Bridge CPUs, has had varying degrees of difficulty and issues depending on the manufacture. The best documentation about it I found was from Intel, and even there's was a not particularly clear. IMO, there should be two branches of BIOS updates, one for Sandy Bridge, another for Ivy Bridge, but we'll never see that for many reasons.

    Well, unless ASRock changed things recently, and not that it really matters at this point, this is what I find on the Z68 Extreme 4 (Gen 2) BIOS download page:

    So then would it matter if I went to the Gen3 bios for my Gen2 board? I'm assuming no?

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Bios Update Failed - Error Code 59

    To add to the confusion, ASRock > Z68 Extreme4 only lists the 2.20 bios,

    Similar motherboard models might share the exact same bios version code, but to be safe you need to download the bios version listed for your specific motherboard model. I've seen many cases where flashing using an Ivy Bridge compatible version causes major problems if you are using a Sandy Bridge cpu.

    In my option, ASRock has done a terrible job where a user is flashing using a gen3 bios update and they are using a Sandy Bridge cpu.
    In many cases, the motherboard owner has not read all of the bios flashing instructions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Jun 2013
    Location
    WI.
    Posts
    6

    Default Re: Bios Update Failed - Error Code 59

    Quote Originally Posted by profJim View Post
    To add to the confusion, ASRock > Z68 Extreme4 only lists the 2.20 bios,

    Similar motherboard models might share the exact same bios version code, but to be safe you need to download the bios version listed for your specific motherboard model. I've seen many cases where flashing using an Ivy Bridge compatible version causes major problems if you are using a Sandy Bridge cpu.

    In my option, ASRock has done a terrible job where a user is flashing using a gen3 bios update and they are using a Sandy Bridge cpu.
    In many cases, the motherboard owner has not read all of the bios flashing instructions.
    Well, I definitely will not be downloading the same bios as my "model". That's how I first got into this mess.
    Guess I'll have to try and contact someone about it and ask. But they haven't even bothered to reply to my email about my bios corrupting. =(

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Lightbulb Re: Bios Update Failed - Error Code 59

    Send a private message (PM) to ASRock TSD - Emily, include a link to this thread and ask for her help.
    She has been able to help out quite a few forum members, and often can bypass the delay that some owners encounter when they contact ASRock tech support via the standard web link.

    Be patient, she isn't logged in to the forum every day.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •