Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Can the forum respond were ASblub have failed to answer




  1. #1
    Join Date
    Jun 2013
    Location
    Oslo
    Posts
    3

    Default Can the forum respond were ASblub have failed to answer

    Hi,

    I bought about this set-up two days ago;

    i7 4770k
    Noctua D14 (luv it!)
    ASRock z87 4 ext
    16gb 1600mhz red kings
    Intel ssd (they were out of the samsung, i know)
    and a EVGA 780 gtx
    Crosair 1200i (i know i know, but i want to do all the sli stuffs one day when i grow up)

    Now, all is working just fine and dandy. Except, and this is a small but immensely frustrating, the sound!

    Yes da SOUNDZ ARE A BAD!!!

    By that I mean, there seems to be a (forgive my attempts at describing the sound) something in between a "Shhh" and a "Thhh" sound coming out of everything that supposed to make sweet sweet music.

    That is from both my 2.1 speaker setup, and my headset. I get a distinct distortion that appears when i turn up or down (!) the volume. This happens even if there is absolutely no sound file, or streaming of any kind or anything that is producing sound.

    In short, when i toggle the volume a moster wakes up. And when i play anything (on both 2.1 and head-set) the sound is still there. Furthermore the sound levels are, even if maxed out is, still rather low.

    I mail the ppl that knowz stuffz but they have gone MIA.

    Anyone got any ideas?

    I am loosing my mind, i almost started smoking, and my dog has started to hate me!

    Thank you in advance,
    Self-hater

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Can the forum respond were ASblub have failed to answer

    Do you mean the new "Purity Sound" is not sounding so pure and clear?

    If you click on the Mute speaker icon, which will mute the sound source, do you still hear the noise?

    The analog audio outputs of ALL mother boards, is called in audio terminology, a line level output. That is the same low level signal that an audio preamp provides, to drive an audio amplifier. Audio preamps use shielded cables for the connection to the amplifier. But the cheapo pin plug stereo cables for PC audio are 99% of the time unshielded, and may even share the ground/earth wire, not good for line level audio signals.

    Are those cables the cause of the noise? Possibly, I use a pin jack to dual RCA plug adapter plugged into the audio output on the I/O panel, and connect good, shielded audio cables to the adapter and the amplifier or powered speakers, on my ASR Z77 EX 4 board, and do not have a noise problem. Would that work for you? I'm not sure.

    I also have a new Z87 EX 6 board, with the Purity Sound, but have not tried it yet. I will say that ASRock certainly has tried to separate the audio from the terribly noisy (electrical interference) environment of a PC. I held the board up to a bright light, and I could see that the audio section (chip, etc) was separated from the rest of the board, I could see right through the board, a small gap that isolated the audio section.

    I'll try the audio on the Z87 EX 6 board today, and post my experience.

  3. #3
    Join Date
    Jun 2013
    Location
    Oslo
    Posts
    3

    Default Re: Can the forum respond were ASblub have failed to answer

    Thanks for the feedback, parsec.

    Your spot on... the purity is at best sounding impure.

    I have tried your suggestion. Thats to say, i have tried to mute. Same thing happens.

    Also its a mere normal jack (or even noobish terms its green with a head-set image on it). I doubt, or rather know that the lines are not the problem. Both the speakers and my head-set work fine on the laptop...

    I forgot to mention in my first post that i saw that AsRock also came with a flash bios update of some sort. I simply ran the update in the bios were one of the improvement points were "bios sounds" if i can recall correctly. I had high hopes that this would solve it but uncertain what it actually did. It certainly did not kill the moster in my sound.

    Regards,
    Mr. "Shh-thh"

  4. #4
    Join Date
    Sep 2010
    Location
    USA
    Posts
    28

    Default Re: Can the forum respond were ASblub have failed to answer

    So AsRock has yet to fix the audio problem with their new boards?
    EP45T-USB3P Rev 1.0 Bios F1
    Q8400 2.66GHZ FSB 1333 MHZ LGA 775 45nm OCed 3.2
    Rosewill RCX-Z2 CPU HSF
    8GBs (4x2) G.Skill RipjawsX CL9 1.5v
    Kingwin Lazer Modular 1000W PSU White LED/ Blue LED /OFF
    2x WD Caviar Black 640GB HDD 7200 RPM
    2x Lite-ON DVD/CD Burner
    EVGA GeForce GTS450 SC
    Saitek Cyborg Gaming Keyboard-Backlit
    Cyborg R.A.T.7 Gaming Mouse
    Raidmax Smilodon Case ATX w/2 x 120mm, 3 x Rozwell 80mm fans, 1x 80mm Video Card Fan
    Evercool Ram Cooler
    Windows 7 Professional
    FS9/FSX /X-Plane
    Saitek Pro Flight Yoke System, Rudders, Dual Throttle Quadrants
    ACER 21.5" HD Widescreen 1920x1080 x3
    Matrox TH2G

  5. #5
    Join Date
    Jun 2013
    Location
    Oslo
    Posts
    3

    Default Re: Can the forum respond were ASblub have failed to answer

    Quote Originally Posted by av8tor View Post
    So AsRock has yet to fix the audio problem with their new boards?
    I got the following mail back from ASRock after 3 days:

    "Dear customer:Thanks for contacting ASRock.

    Please follow below steps to check your system
    1.Please install speaker on front audio panel for try
    2.Please test another speaker or headphone for verify
    3.Don't connect speaker to system, and check if the symptom still happen by only toggling the volume.
    4.Remove unneccesary device(EX:Card reader, wireless card..etc) and take your cellphone or other electric equipment far away from the speaker.
    5.Test your speaker on another system for verify.
    6.If possible, please change the power supply for try.
    If still have the symptom, please contact us kindly.
    Thanks!

    All the best,
    ASRock TSD"

    I have tried all of the above with absolutely no improvements....




Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •