Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: No audio in Windows 7




  1. #1
    Join Date
    Jun 2013
    Location
    Washington State
    Posts
    1

    Default No audio in Windows 7

    Just got my B75M-DGS R2.0 yesterday. All is well except the sound jacks will not see anything I plug into them... speakers or earphones. There's no bang in device manager... Realtek audio driver says everything is fine but it will not see anything I plug into either front or back audio ports.

    So, I booted up a Linux live CD and bingo, my speakers came alive. Both jacks work fine. It's not a hardware problem and doesn't seem to be a device driver problem (as far as I can tell). I re-installed windows and the audio driver several times... no joy. Anyone have any ideas? Should I try un-installing the "HD Audio" (Windows default audio). Playback device is Realtek High Definition Audio but it will not see my speakers. They work fine on my laptop and that's a Realtek setup too.

    So, I'm now dual-booting Windows 7 64-bit Home Premium and Ubuntu 13.04. Sound is fine in Ubuntu. Any suggestions? I don't want to have to boot into Linux every time I want sound.

    SOLUTION: In the RealTek software there is a setting to "Disable Front Panel Jack Detection". Check the box! (If you have the same problem). That fixed it for me. Speakers were instantly detected when I checked that box. It's not easy to find that setting. I just got lucky.

    Asrock B75M-DGS R2.0
    Intel Core i3-3225
    2x4GB ADATA 1333 MHz
    UEFI ver. 1.10
    No changes to UEFI other than disabling "Chassis Intrusion" alarm.
    Last edited by raydabruce; 06-08-2013 at 01:22 AM. Reason: Solved!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •