Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: (and another bug for X79 Extreme11) XMP 1.2 profile not being detected completely.




  1. #1
    GunnzAkimbo is offline Junior Member
    Join Date
    Sep 2012
    Location
    Australia
    Posts
    24

    Default (and another bug for X79 Extreme11) XMP 1.2 profile not being detected completely.

    I had an X79 Extreme9 while using this corsair ram CMX12GX3M3A2000C9 (i know it's not a quad kit) with xmp 1.2 profile and it changed timings when changing ram speed automatically, it worked perfectly with the X79 Extreme9.

    The Extreme11 does not change the timings when changing ram speed, and it does not enable full quad channel settings and i have to manually change that setting. It would be good if you could update the ram compatibility to what the extreme9 could handle.

  2. #2
    GunnzAkimbo is offline Junior Member
    Join Date
    Sep 2012
    Location
    Australia
    Posts
    24

    Default Re: (and another bug for X79 Extreme11) XMP 1.2 profile not being detected completely.

    Probably just get some 2400MHZ+ 1.3 memory soon anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •