Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Z77 Extreme 4 died after reboot?




  1. #1
    anothercalifornian is offline Junior Member
    Join Date
    Jan 2013
    Location
    St Paul, MN
    Posts
    5

    Exclamation Z77 Extreme 4 died after reboot?

    I have had this happen twice. This time (6-14-2013) I think its down for the count (24 hours ago).
    I did a reboot after being up for several months so I could do some general dusting. I rebooted to get a clean finish in case anything was pending as I sometimes put off reboots while working and this MB is a Server 2012 Hyper-V Server. I shut all VM's down and everything has been good since the last time it went to sleepy in April. No problems with anything. Great board.

    Will not power up.
    USB LED on front of Case is lit.
    Replaced power supply as I needed it up.
    Still dark. except that light. No post, beeps etc.

    Anyone know if there is a way to get it to start? Reset switch?

    Last time in April I just waited a few hours and it decided to started up. This time it seems dark for good.
    Since I purchased through Amazon in Jan 2013 no use asking them to RMA. I contacted support by link to see if its possibly but maybe not as it talks about the supplier having to RMA - but Amazon just has a return policy and nothing more..
    I ordered a new one locally which is good, but really want to see if this one is still salvageable or can be repaired or jumped back to life. This server is a lifeline and want to try and get the system back up with minimal effect, other than MS possibly needing a Key update for the OS..

    Anyone have this problem?

    Michael

  2. #2
    renegade44 is offline Junior Member
    Join Date
    Jul 2008
    Location
    Phoenix AZ
    Posts
    55

    Default Re: Z77 Extreme 4 died after reboot?

    Disconnect everything and then reconnect?

    Then try a minimal start PSU CPU Mobo Ram.
    Mobo: ASrock Z77 Exteme4
    CPU: i5-3570K 4.2G
    CPU Heatsink : Hyper 212 EVO
    RAM: Ripjaw F3-12800CL9-4GBRL 2x4GB
    GFX: MSI GTX650
    PSU: Lepa 500W
    SSD: PNY XLR8 240GB (C:)
    SSD: OCZ Agiliity 3 240GB (refurb)
    Storage: Seagate 7200.12 1TB
    Storage: Seagate 7200.12 500GB

  3. #3
    anothercalifornian is offline Junior Member
    Join Date
    Jan 2013
    Location
    St Paul, MN
    Posts
    5

    Unhappy Re: Z77 Extreme 4 died after reboot?

    Quote Originally Posted by renegade44 View Post
    Disconnect everything and then reconnect?

    Then try a minimal start PSU CPU Mobo Ram.

    New MB and all was perfect. Tried to power the old one up with min. but darkness. Just USB power to LED...

    Good thing they still had them in stock at another store. NEVER buy one from Amazon. They do not know how to warranty them.

    I tried to see if there was a reset switch but nothing there. Could have been anything. Gonna see if ASRock can RMA it to the 1 year warranty...

  4. #4
    renegade44 is offline Junior Member
    Join Date
    Jul 2008
    Location
    Phoenix AZ
    Posts
    55

    Default Re: Z77 Extreme 4 died after reboot?

    I don't buy from amazon. the probelm I have is you don't know who you are actually dealing with. Same thing with Newegg marketplace. I'll buy from Newegg just not from a store in the marketplace.
    Mobo: ASrock Z77 Exteme4
    CPU: i5-3570K 4.2G
    CPU Heatsink : Hyper 212 EVO
    RAM: Ripjaw F3-12800CL9-4GBRL 2x4GB
    GFX: MSI GTX650
    PSU: Lepa 500W
    SSD: PNY XLR8 240GB (C:)
    SSD: OCZ Agiliity 3 240GB (refurb)
    Storage: Seagate 7200.12 1TB
    Storage: Seagate 7200.12 500GB

  5. #5
    Join Date
    Jan 2012
    Location
    New York City
    Posts
    118

    Default Re: Z77 Extreme 4 died after reboot?

    A wild guess, but assuming I haven't missed anything in the explanation, could it be that a power spike made its way to your board and smashed your UEFI? Is the BIOS chip removable? I'd be tempted to have it checked out if I were you; that is, if it's replaceable.

  6. #6
    anothercalifornian is offline Junior Member
    Join Date
    Jan 2013
    Location
    St Paul, MN
    Posts
    5

    Cool Re: Z77 Extreme 4 died after reboot?

    Quote Originally Posted by CookyMonzta View Post
    A wild guess, but assuming I haven't missed anything in the explanation, could it be that a power spike made its way to your board and smashed your UEFI? Is the BIOS chip removable? I'd be tempted to have it checked out if I were you; that is, if it's replaceable.

    Power filtered and protected for spikes, brown outs and loss. Like I said it died during the restart.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •