Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: DDR3 Combo Not Working




  1. #1
    Join Date
    Jun 2013
    Location
    Ortigas
    Posts
    1

    Default DDR3 Combo Not Working

    Good Day!

    I have an Asrock G41C-GS motherboard + Q6600 Core2Quad + 4GB ddr2 memory.

    I've decided to upgrade it to 8GB Corsair XMS3 (4GBx2). I've already shorted the jumper at fsb1 to 2-3 but my screen remains black. Fans are all working but it will not POST. Switching it back to ddr2 fixes it.

    What should I do? Thanks!

  2. #2
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: DDR3 Combo Not Working

    Are you attempting to run with both the DDR2 & DDR3 installed at that same time?
    (That won't work.)

    If you've removed the DDR2 & installed the DDR3 in its place, you would think it would work.

    Is that particular memory "approved" for your board?
    Will only 1 DIMM chip work in one or the other DDR3 slots?
    Have you tried the jumper both ways?
    Last edited by therube; 06-18-2013 at 11:44 PM.

  3. #3
    Join Date
    Jul 2013
    Location
    São Paulo
    Posts
    2

    Default Re: DDR3 Combo Not Working

    Hi! I have de same problem.
    My MOBO G41C-GS (Bios - P1.20) don't start with 2 x 4Gb DDR3 - Vegeance - 1600Mhz, just boot only DDR2.
    Who help us?

    Thanks.

  4. #4
    Join Date
    Jul 2013
    Location
    Missouri
    Posts
    1

    Default Re: DDR3 Combo Not Working

    I'm having the exact same issue. Works fine with DDR2 but when I put in DDR3 it does nothing, I'm using
    Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 Desktop Memory Model KHX1333C9D3B1K2/8G



    My processor is a Intel Core 2 Duo E8400 (3.0GHz), with a FSB 1333MHz, so it should match. I've also tried the jumper both ways with no luck. Any help would be great! I'm at the point where I"m ready to exchange the memory for a different type.

  5. #5
    Join Date
    Jul 2013
    Location
    São Paulo
    Posts
    2

    Default Re: DDR3 Combo Not Working

    Good night! ASRock told me that this MOBO card only works with the following types of memories: http://www.asrock.com/mb/memory/G41C-GS.pdf But I've tried several types of DDR3 unsuccessfully. Someone has managed to make this card work with any model DRR3? Let us know which model. Thanks to all!!!!!!!!!

  6. #6
    Gioxxx84 is offline Junior Member
    Join Date
    Jan 2014
    Location
    Athens, Greece, Greece
    Posts
    6

    Post Re: DDR3 Combo Not Working

    Quote Originally Posted by dkrausp View Post
    Good night!

    ASRock told me that this MOBO card only works with the following types of memories:

    http://www.asrock.com/mb/memory/G41C-GS.pdf

    But I've tried several types of DDR3 unsuccessfully.
    Someone has managed to make this card work with any model DRR3?
    Let us know which model.
    Thanks to all!!!!!!!!!
    I got some crucial ballistix sport 2x 4gb kit 1333 cl9 and it worked immediately but i can t set it to work on 1372 speed (i have slightly OCed my cpu fsb from 333 to 343 on my c2d E8500-->3.26GHz) neither at stock 1333 speed....it only works as ddr3 1000 (500mhz stock dram frequency) and with my oc it reaches 514 mhz

    My previous kit was GSKILL RIPJAWS 1333 2X2GB KIT CL8 ...My mobo booted instantly but it seems it doesn t accept cl8timings or lower , only cl9. Despite the looser timings at least it was able to work as 1333 ddr3 OCed at 1372 (687mhz dram frequency ) on stock voltage 1.5 volts

    I tried also RIPJAWSX 2x 4gb kit 1333 cl7 after recommendation in gskill forum but it never posted no matter what i tried..

    So...if you want fast 4gb kit for this mobo... gskill ripjaws 1333 cl8 is ur best friend ...and oc without issues too..It works surely with p 1.20 bios and newer
    If u want to max out the ram capacity at a slight expense of speed but guaranteed compatibility try crucial rams , specially the 1333 cl9 kits.... Their ram configurator includes our old motherboards as well and guarantees compatibility ..it must be the only manufacturer still supporting officially allllll asrock mobos and not just the newest ones


    I was planning to ask how can i tweak the crucial memory to get my system to post on 1333 speed but with all this compatibility issues u deal with...it seems i should be thankfull i even got an "actually working kit " ...

    It seems that the mobo can handdle up to ddr3 1066 in 8gb kits coz the qvl includes only one 8gb kit of ddr3 1066 kingston valueram

    Well i hope i helped a bit it d be great if some genious could offer me a pattern ...way to maxx out my speed .....should i raise the voltage from 1.5v to 1.65???Is it dangerous???
    Last edited by Gioxxx84; 01-18-2014 at 12:10 AM.

  7. #7
    Join Date
    May 2014
    Location
    Greece
    Posts
    5

    Default Re: DDR3 Combo Not Working

    Quote Originally Posted by Gioxxx84 View Post
    I got some crucial ballistix sport 2x 4gb kit 1333 cl9 and it worked immediately but i can t set it to work on 1372 speed (i have slightly OCed my cpu fsb from 333 to 343 on my c2d E8500-->3.26GHz) neither at stock 1333 speed....it only works as ddr3 1000 (500mhz stock dram frequency) and with my oc it reaches 514 mhz

    My previous kit was GSKILL RIPJAWS 1333 2X2GB KIT CL8 ...My mobo booted instantly but it seems it doesn t accept cl8timings or lower , only cl9. Despite the looser timings at least it was able to work as 1333 ddr3 OCed at 1372 (687mhz dram frequency ) on stock voltage 1.5 volts

    I tried also RIPJAWSX 2x 4gb kit 1333 cl7 after recommendation in gskill forum but it never posted no matter what i tried..

    So...if you want fast 4gb kit for this mobo... gskill ripjaws 1333 cl8 is ur best friend ...and oc without issues too..It works surely with p 1.20 bios and newer
    If u want to max out the ram capacity at a slight expense of speed but guaranteed compatibility try crucial rams , specially the 1333 cl9 kits.... Their ram configurator includes our old motherboards as well and guarantees compatibility ..it must be the only manufacturer still supporting officially allllll asrock mobos and not just the newest ones


    I was planning to ask how can i tweak the crucial memory to get my system to post on 1333 speed but with all this compatibility issues u deal with...it seems i should be thankfull i even got an "actually working kit " ...

    It seems that the mobo can handdle up to ddr3 1066 in 8gb kits coz the qvl includes only one 8gb kit of ddr3 1066 kingston valueram

    Well i hope i helped a bit it d be great if some genious could offer me a pattern ...way to maxx out my speed .....should i raise the voltage from 1.5v to 1.65???Is it dangerous???

    This man is 100% right. I also bought the CRUCIAL BLS2CP4G3D1609DS1S00 BALLISTIX SPORT 8GB (2X4GB) DDR3 PC3-12800 1600MHZ(because only this speed was available in my region) DUAL CHANNEL KIT after a desperate attempt and it worked as he describes. The same issue occurs as well, by having a ddr3 8gb max ram kit, it is impossible to set/overclock the speed to 1333 from the regular basic. It is also compatible with 1.4 BIOS which is the latest version. Crucial saved the day.


    Before, I had, a kit of Corsair TR3X3G1600C8D 1gb(x3) 1.65v ver.2.1(dated back in 2008). Because of this limited mobo, I was using only the 2 of them, having barely 2 gbs of maximum ram for my computer running on vista(disabled most of the services and is still slow). Strangely, I was able to tweak with it as it allows me to set it on 1333 without any complications.


    I will check now to see if crucial is as much as stable as my old corsair kit.


    Again nicely done Gioxxx84!

  8. #8
    Gioxxx84 is offline Junior Member
    Join Date
    Jan 2014
    Location
    Athens, Greece, Greece
    Posts
    6

    Default Re: DDR3 Combo Not Working

    Quote Originally Posted by CMR View Post
    This man is 100% right. I also bought the CRUCIAL BLS2CP4G3D1609DS1S00 BALLISTIX SPORT 8GB (2X4GB) DDR3 PC3-12800 1600MHZ(because only this speed was available in my region) DUAL CHANNEL KIT after a desperate attempt and it worked as he describes. The same issue occurs as well, by having a ddr3 8gb max ram kit, it is impossible to set/overclock the speed to 1333 from the regular basic. It is also compatible with 1.4 BIOS which is the latest version. Crucial saved the day.


    Before, I had, a kit of Corsair TR3X3G1600C8D 1gb(x3) 1.65v ver.2.1(dated back in 2008). Because of this limited mobo, I was using only the 2 of them, having barely 2 gbs of maximum ram for my computer running on vista(disabled most of the services and is still slow). Strangely, I was able to tweak with it as it allows me to set it on 1333 without any complications.


    I will check now to see if crucial is as much as stable as my old corsair kit.


    Again nicely done Gioxxx84!
    I must make an update though.... i reverted back to my 4gb kit of gskill coz the crucial rams were giving me constant bluescreens...I had scanned them with everything.... windows memory tool... memtest86 5-6 scans ,prime 95 ....everytime they seemt clean.... not faulty.... neither the ram slots proved damaged coz i tried all configurations.... the bluescreens now and then were persistent though so as a test i put back the old gskills to see if the problem was rams indeed or a mobo ****.... and....voila....since i changed back to 4gigs my pc works flawlessly last 3 months.... and the crucials ...sit in a corner in their box... 4 gigs are fine ... they just deprive me from using ram disc to make pc even faster ...but whatever ...i prefer this than the previous state with the pc crushing and crushing crazying me....I hope it s only my individual case and it won t happen to u man, thank u for ur kind words!!!i believe it s slight compatibility issues and if a new bios (1.50) ever comes up i ll retry them ...
    Last edited by Gioxxx84; 05-14-2014 at 06:17 AM.

  9. #9
    Join Date
    May 2014
    Location
    Greece
    Posts
    5

    Default Re: DDR3 Combo Not Working

    Thank you for your quick update, even though it does not have the preferable outcome where it seems that bad luck and computers come together. Like I am writing in the last sentence, I have now to check the stability and this comes through usage and heavy tasks. The only thing that I can tell for now is that I have seen the machine is using almost an 700mb more amount of ram than previously, when I was using the Corsair kit. Let's see time will tell.


    Anyway, take care.

  10. #10
    Gioxxx84 is offline Junior Member
    Join Date
    Jan 2014
    Location
    Athens, Greece, Greece
    Posts
    6

    Default Re: DDR3 Combo Not Working

    Sorry to dissapoint u...what i can say from my own experience is that ... First 3 days all seemt good... Response was marginally slower and benchmarks a bit worse individually but due to the double capacity total scores were improved and with xfast ram+samsung ssd rapid mode thingy(ramdiscs) things improved even more!.... But then i started getting bluescreens randomly ...1to 5 times a day... Being just in chrome browsing...nothing really heavy... It was doing it at games too... I checked for overheating and all played with voltages... Launched in safe mode...nothing... I could accuse a million things for bluescreens but it fixed only when i removed those rams..and all the tests seem to prove the ram sticks and ram slots were in in good shape so i assume that all these are lil **** caused by the memory controller perhaps..not being 100% compatible...or just my individual bad luck...

    I ll retry now that i changed the airflow direction of my watercooling system..there s a very slight possibility the rams were getting overheated from the wrong airflow... I ll check and let u know if my above replies were faulse alarms about stability....but the speeds issue is totally true as u reconfirmed me!
    Last edited by Gioxxx84; 05-14-2014 at 10:16 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •