Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Conroe1333-esata2 unable to detect Ati radeon HD 5770




  1. #1
    Join Date
    Jun 2013
    Location
    Denmark
    Posts
    4

    Angry Conroe1333-esata2 unable to detect Ati radeon HD 5770

    Hi,


    I just bought an used Radeon HD 5770, my problem is that i thought my MB would support it, but pluggin it in the pci-e slot just gives i think 1 long and 8 short beep code.
    I have seen other threats, with people hav´┐Żng the same problem. But they mension something about a BIOS 1,8 Version that should make it possible.
    I been searching the asrock bios side, and all over the internet but with no luck.
    I can see that an conroexfirfe-esata2 has a bios avaible to support these cards and having the same chip set.
    So I was wondering if I could use this bios for my conroe1333-esata2 ?

    I will be very glad if someone has a solution for this !

  2. #2
    therube is offline Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    108

    Default Re: Conroe1333-esata2 unable to detect Ati radeon HD 5770

    1,8 looks like "Display test failure".

    Is the card known good?
    Can you test it in another computer?

    Have you tried remove/re-seat it?

    Is there more then one port it can go into?

  3. #3
    Join Date
    Jun 2013
    Location
    Denmark
    Posts
    4

    Default Re: Conroe1333-esata2 unable to detect Ati radeon HD 5770

    The card should be working, but i only have some older MB so are unable to test for sure.

    I know the slot is working as i run another ATI Card in it.

    I'm pretty sure that i need a bios update , as i wrote in my first post.

    Because the asrock conroexfire-esata2 have a bios for supporting radeon 5xxx cards, this MB look's nearly the same as mine.

    I have written ASROCK Support, but I think it will take some time before i get an answer from them, that's why i tried posting here.

  4. #4
    Join Date
    Jun 2013
    Location
    Denmark
    Posts
    4

    Default Re: Conroe1333-esata2 unable to detect Ati radeon HD 5770

    Just a little update on this,

    Haven't heart any thing from ASROCK support :( which I find very irritating

    The card work fine in my AGI Express Slot.

  5. #5
    Join Date
    Jun 2013
    Location
    Denmark
    Posts
    4

    Thumbs up Re: Conroe1333-esata2 unable to detect Ati radeon HD 5770

    HI Again.

    Got the update from asrock support :) Now it spins !

    Thanks ASROCK

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •