Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: HDDs keep crashing! [Extreme 6/TB4]




  1. #21
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: HDDs keep crashing! [Extreme 6/TB4]

    Quote Originally Posted by parsec View Post
    Note that wardog is using Windows 7, ......
    I probably should add that fact in my sig huh?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  2. #22
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: HDDs keep crashing! [Extreme 6/TB4]

    No biggie, but as I always say, and you know, details matter, none to big or small. If you don't use Win 8, how would you know if it mattered?

    Elix, just enabled the ASMedia controller on my PC, using the Windows 8 storahci driver. No drives attached, and so far so good, no problem.

    Now I must connect a drive and we'll see if I get past that.

  3. #23
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: HDDs keep crashing! [Extreme 6/TB4]

    Update: Connected a drive to one ASMedia port just as a storage drive, using the Windows 8 storahci driver, PC will not boot.

    Goes through POST, I see the initial Win 8 loading screen, then black screen and nothing else. After a minute or so the drive activity LED glows continuously, but nothing changes. Tried using the Reset button, same behavior.

    Shutoff and remove power, remove the power cable from the drive on the ASMedia port, and try again. PC boots up fine, no damage done apparently.

    Elix, just for my information, what driver do you use on the Intel SATA interface?

    Bottom line for me; UEFI booting Windows 8.1 (which I have been doing for months, multiple SSDs for the OS drive, a RAID 0 array at one point, all on the Intel SATA interface) causes the ASMedia ports (four of them on my board!) to be unusable, and the PC to be unusable if even one drive is connected to the ASMedia interface.

    That makes six out of ten SATA ports usable.

    Message to mother board manufactures: When I see ASMedia or Marvell SATA chipsets on a board, that is a negative thing, and I do not purchase the board because of the extra SATA ports. I know that at best they will be of minimal use, and at worst of no use. I basically ignore them, but since I was stuck paying for them it would be nice if they worked. Try to understand that this not only makes ASMedia look bad, but you the manufacture as well.

  4. #24
    Elix is offline Junior Member
    Join Date
    Jan 2013
    Location
    Moscow, Russia
    Posts
    21

    Default Re: HDDs keep crashing! [Extreme 6/TB4]

    parsec, wow, my problem pales in comparison with yours. Not being able to use 4 SATA ports at all? Wow, that's really f@$#!d up. If I were you, I'd return that mobo. But it's too late for that, I presume.
    By the way, my rig info was outdated, I'm on Windows 7. IIRC, I have latest Intel chipset controller drivers installed from their website.
    Last edited by Elix; 03-04-2014 at 01:13 PM.

  5. #25
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: HDDs keep crashing! [Extreme 6/TB4]

    The problem is not with the board IMO, it is caused by Windows 8/8.1. Owners of Z87 boards had problems with the previous ASMedia driver available when Win 8 was released, the new ASMedia driver, 1.4.1.0 was supposed to fix that, but some people still reported issues with it. Plus no ASMedia driver is listed for download with Win 8.1.

    Win 8 had plenty of driver issues when it is was first released, or various drivers had problems with it. For example, even Intel's USB 3.0 driver will not install on Win 8, but the native Win 8 USB 3.0 driver is fine. Never tried the 1.4.1.0 version yet, since I did not really care about the extra ports, given six good Intel SATA III ports. I'll try it later today, but I'm not confident about it.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •