Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Z87 Extreme4 struggles to recongize SSD boot drive.




  1. #1
    Join Date
    Jun 2013
    Location
    US
    Posts
    6

    Default Z87 Extreme4 struggles to recongize SSD boot drive.

    Hi there,

    Purchased this board just a few weeks ago. Anyway, in addition to the UEFI freeze others have reported, I'm having this annoying problem where the UEFI inconsistently recognizes my SSD for Windows 8 boot.

    Inconsistent, meaning that sometimes it boots directly into Windows and sometimes it gives me a black screen with a message asking for a proper boot device.

    If I'm in the UEFI sometimes it will show my SSD drive, and sometimes it won't. If it shows my SSD, and I make the SSD boot priority one, it usually ignores my instructions on restart (i.e. I get the black screen with boot message again). I am using the current 1.8 version of the bios.

    I can always get into Windows eventually by pressing restart a few times (as many as five) or going into the bios and then pressing restart a few times. Any ideas how to fix this problem? Or do I simply have a faulty board?

  2. #2
    Shiari is offline Member
    Join Date
    Jun 2013
    Location
    Nottingham
    Posts
    143

    Default Re: Z87 Extreme4 struggles to recongize SSD boot drive.

    This is not enough info to help troubleshoot your issues. Did you check that all the cables are seated properly? Tried swapping to a different SATA cable, maybe a different port? And what SATA mode are you using?

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z87 Extreme4 struggles to recongize SSD boot drive.

    Not to mention what SATA driver are you using?

  4. #4
    Join Date
    Jun 2013
    Location
    US
    Posts
    6

    Default Re: Z87 Extreme4 struggles to recongize SSD boot drive.

    Quote Originally Posted by Shiari View Post
    This is not enough info to help troubleshoot your issues. Did you check that all the cables are seated properly? Tried swapping to a different SATA cable, maybe a different port? And what SATA mode are you using?
    1.) cables are good, seated properly. The fact that I am able to boot into Windows 8 and use the SSD drive once I am in Windows 8 without issue means that this is correct assumption?

    2.) If it always works in another port means there's something wrong with the board, right? By the way it's in the Sata 3_0 port. The HDD drive is in SATA 3_1 port.

    3.) SATA mode is AHCI

    It always boots into Windows but it usually takes a few times restarting for the UEFI to recognize it.

    Can you please help me? Give some other ideas before I give up on this board?

  5. #5
    Shiari is offline Member
    Join Date
    Jun 2013
    Location
    Nottingham
    Posts
    143

    Default Re: Z87 Extreme4 struggles to recongize SSD boot drive.

    Quote Originally Posted by Greg4388 View Post
    1.) cables are good, seated properly. The fact that I am able to boot into Windows 8 and use the SSD drive once I am in Windows 8 without issue means that this is correct assumption?
    I would say it isn't. At some point (different board) I suddenly had problems with my own SSD not being recognized anymore, but sporadically it would work. I was freaking out, thinking my SSD had gone (my housemate has had such trouble with his SSD, he had to RMA it). It turned out it must've been a poorly seated cable, as after I opened it and reseated the power and SATA cables I've not seen these issues re-occur. I probably pulled it loose-ish at some point, loose enough to make it behave erratic.

    Aside from that, if you have the opportunity, testing another drive as bootdisk (on the same SATA cable and port), and/or testing your SSD in another computer might help to troubleshoot your issue.

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Z87 Extreme4 struggles to recongize SSD boot drive.

    Might be nice to know what SSD you're using. Crucial M4 perhaps?

    I agree that cables can have sporadic connections, the contacts are tiny and have a low pressure contact.

    As I asked earlier, if you're using IRST 12.6 from your board's download page, that driver version was removed from Intel's own download pages, because it has problems.
    Last edited by parsec; 06-27-2013 at 01:34 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •