Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Z77 Extreme4 code55




  1. #1
    Join Date
    Jun 2013
    Location
    USA
    Posts
    1

    Default ASRock Z77 Extreme4 code55

    Have been running this PC for 3 1/2 months flawlessly.
    Yesterday while working, the PC froze and I got a DeBug code 55. ( memory not installed)
    This AM I switched Dimm slots from A1-B1 to the A2-B2 slots, still code 55.
    Next tried 1 stick in the A1 slot and everything worked.
    Any thoughts? See Build Below.


    Thanks,
    Mtnbb


    ASRock Z77 Extreme4 LGA 1155Intel Z77
    IntelCore i5-3470 Ivy Bridge 3.2GHz
    G.SKILLRipjaws X Series 8GB (2 x 4) Model F3-10666CL9D-8GBXL
    SeaSonicG Series SSR-550RM 550W A 80 PLUS GOLD Certified Power Supply
    WesternDigital WD Black 500GB 7200 RPM 64MB Cache SATA
    SAPPHIRE100355-1GOCL Radeon HD 7850 1GB 256-bit GDDR5 PCI Express
    NZXTSource 210 Elite Black Steel
    MicrosoftWindows 7 Home Premium SP1 64-bit

  2. #2
    Shiari is offline Member
    Join Date
    Jun 2013
    Location
    Nottingham
    Posts
    143

    Default Re: ASRock Z77 Extreme4 code55

    Run Memtest86+ on the current setup. Try the other stick in the same slot, and if possible, run Memtest86+ on that as well. Bit early to draw conclusions based on your testing so far, but sounds like the memory has gone bad (I guess you have a lifetime warranty on them) ... but it could also be something CPU / memory controller related.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •