Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Help! Windows installer doesnt see drivers




  1. #1
    Join Date
    Jul 2013
    Location
    ohio
    Posts
    2

    Default Help! Windows installer doesnt see drivers

    I am having issues trying to install Windows on a new setup.

    I have a new Asrock N68c-gs fx mobo and new MSI Radeon HD 6450 video card. The rest of the components I reused from a previous build:
    AMD AM2+ processor
    OCZ 2 GB dimm2 (one stick)
    Seagate SATA hdd
    450w power supply
    Phillips SATA DVD-rom

    I put the system together and can boot to Bios just fine and see all the hardware. My issue is that I can't get Windows Vista Ultimate 32bit to install properly. I basically go through the install and get a black screen with a blinking cursor as the installer is completing the last step "finishing installation". I've gone through this enough times that I've finally gotten frustrated and am looking for help.

    The one thing that doesn't seem right is that Windows Installer doesn't auto-detect any drivers for my hardware (mobo disk or video card disk) when I'm prompted to install drivers. I can manually navigate the disks and find all the drivers but I don't know which ones, if any, to select. I've tried choosing them all and I've tried just the ones that say vista32 in the filename but I get the same result every time...the black screen and blinking cursor at the end of the install.

    I don't have another PC available to download new drivers with so I need to use the disks that came with the hardware to get up and running.

    Sorry for the long post, crappy hardware and noobish understanding of PC building. Any help would be appreciated. In the meantime I'm going to remove the video card and try an install with the onboard VGA.

  2. #2
    Join Date
    Jul 2013
    Location
    ohio
    Posts
    2

    Default Re: Help! Windows installer doesnt see drivers

    Quote Originally Posted by nizoj View Post
    I am having issues trying to install Windows on a new setup.

    I have a new Asrock N68c-gs fx mobo and new MSI Radeon HD 6450 video card. The rest of the components I reused from a previous build:
    AMD AM2+ processor
    OCZ 2 GB dimm2 (one stick)
    Seagate SATA hdd
    450w power supply
    Phillips SATA DVD-rom

    I put the system together and can boot to Bios just fine and see all the hardware. My issue is that I can't get Windows Vista Ultimate 32bit to install properly. I basically go through the install and get a black screen with a blinking cursor as the installer is completing the last step "finishing installation". I've gone through this enough times that I've finally gotten frustrated and am looking for help.

    The one thing that doesn't seem right is that Windows Installer doesn't auto-detect any drivers for my hardware (mobo disk or video card disk) when I'm prompted to install drivers. I can manually navigate the disks and find all the drivers but I don't know which ones, if any, to select. I've tried choosing them all and I've tried just the ones that say vista32 in the filename but I get the same result every time...the black screen and blinking cursor at the end of the install.

    I don't have another PC available to download new drivers with so I need to use the disks that came with the hardware to get up and running.

    Sorry for the long post, crappy hardware and noobish understanding of PC building. Any help would be appreciated. In the meantime I'm going to remove the video card and try an install with the onboard VGA.
    It is DDR2 RAM

  3. #3
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Help! Windows installer doesnt see drivers

    Is the Vista32 installer really requesting drivers? The only one it might need is the SATA driver, but normally all drivers are installed after you install Windows. It might be the Nvidia chipset that needs a driver that Vista32 does not have.

    What is the source of your Vista32 bit installation, a disk? Is it very old? You can probably find the latest version of Vista32 Ult. for download on the Internet, but I guess you cannot download anything.

    The only drivers for your board for Vista 32 bit on you board's download page are these:

    Help! Windows installer doesnt see drivers-n68vistadrivers-png

    The only one I can imagine you'd need would be the NVIDIA all in 1 driver ver:1520. Is the installer asking for specific drivers? Since you have a display on your monitor during the installation, you don't need a driver for that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •