Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: problem with asrock z77 extreme 4




  1. #1
    Join Date
    Jul 2013
    Location
    australia
    Posts
    1

    Default problem with asrock z77 extreme 4

    I have a asrock z77 extreme 4 with a i5 3570k, i restarted my pc and upon booting it loaded up the BIOS screen and when i tried to exit it didnt load up windows and restarted and went straight back to the bios screen. Ive tried unplugging my hard drives which didnt work. I plugged my ssd which is my os drive into different ports and that didnt work. Is there a problem with my ssd? Is my motherboard fried? This is freaking me out. Ive got no idea whats the problem

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: problem with asrock z77 extreme 4

    I have seen this with my ASR boards.

    IMO, you are probably seeing the BIOS detecting a setting it is not happy with, and it will then put you right back to the BIOS so you can fix the setting. Of course you don't get any clue what the problem is, but that is how it works. I've had this happen to me several times.

    Try loading default settings in the BIOS, and then set your minimal required BIOS settings, like RAID if you are using that, choice of graphics, boot order, whatever. Then see if that boots.

    You can always check if your drives are being detected with the System Brower feature, as well as in Storage Configuration.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •