Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: fan control on AMD 970 Extreme4




  1. #1
    Join Date
    Jul 2013
    Location
    Ca
    Posts
    3

    Question fan control on AMD 970 Extreme4

    the fan controls, whether in UEFI or ATUX, are extremely sketchy. sometimes they drop in speed, sometimes the fans just keep running on full...there seems to be no rhyme or reason to consistency.
    Also, I have a four-pin, PWM Arctic Cooling case fan plugged into Chassis 1, which is a PWM fan controller. The fan doesn't even show up in either the bios or their hardware control software app - it's as if it doesn't exist.
    Is anyone else having this many problems with the fan controllers/software? My worry is that my FX-6300 tends to run hot under load (60-65c according to ASRock software), and that's too hot for prolonged work (and that's with an aftermarket Arctic Cooling CPU fan, which have always been really efficient and quiet).

    anyone...at all, having similar ASRock headaches?

  2. #2
    Join Date
    Jul 2013
    Location
    Ca
    Posts
    3

    Default Re: fan control on AMD 970 Extreme4

    and yes, I've written ASRock tech support, but haven't heard back as to why a 4-pin, PWM fan spins, fluctuates in speed based on the Windows utility, but doesn't even appear under the 'Chassis Fan 1' header in any of the ASRock software situations..... :(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •