Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASROCK H87M-ITX won't boot




  1. #1
    Join Date
    Aug 2013
    Location
    Unites States
    Posts
    1

    Default ASROCK H87M-ITX won't boot

    Hello,

    I have a question that hopefully someone on these forums can assist me with. For some reason i can't get my system to boot from any attached device. I've tried Optical drives, SSD, flash drive etc.

    Ieally I'm trying to install Windows 7 from a boot DVD. The bios reads my SSD and DVD drive and i've set the boot order to pick the DVD drive 1st but no matter what i try it won't start the windows installation. It goes to a black screen that asks me to insert boot media or restart.

    The same DVD drive boots fine in my other build with the Win 7 boot DVD....but this one doesn't want to.

    I am putting together a mini itx build using this board:

    Newegg.com - ASRock H87M-ITX LGA 1150 Intel H87 HDMI SATA 6Gb/s USB 3.0 Mini ITX Intel Motherboard

    This SSD:

    SAMSUNG 840 Series MZ-7TD250KW 2.5" 250GB SATA III Internal Solid State Drive (SSD) - Newegg.com

    This board has that UEFI bios so i'm wondering if i need to look at something other than the Boot portion of the bios. I even tried installing win7 on the ssd from my other machine (which went fine) then plugged only the ssd into sata 0 and the ASROCK board still won't boot.

    I apologize if this was answered somewhere else or even if this is a dumb question. I've worked on this for 3 days now. I've never had problems building pc's in the past so was wondering i there is something special i need to do with this board or with regards to this bios. Any help will be appreciated.

    Kayvan

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: ASROCK H87M-ITX won't boot

    No details about the rest of your hardware, the power supply and memory make and model would be nice to know.

    Do you see multiple choices for each device in the Boot order selection? That is, more than one entry for your DVD drive?

    Have you been into the Storage Configuration screen in the UEFI? You should be able to set your DVD and SSD to a specific device type if you click on each device shown on that screen. When you say the BIOS reads your drives, is that just in the Boot order menu, or elsewhere?

    The SSD should be in SATA 0/1, and the DVD in SATA 3/4.

    Have you set anything else in the UEFI to other than default settings?

    Have you tried clearing the CMOS and trying again?

    If you use a USB drive for the installation, it's best to use one of the USB ports on the board's I/O panel.

    Do you have the tiny speaker connected to hear the POST code beeps?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •