Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g




  1. #1
    kman2745 is offline Junior Member
    Join Date
    Nov 2012
    Location
    A, A
    Posts
    14

    Default Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Hi,
    bascially, i have reseated both of the things 3 times in both pci slots and its still not being detected by the mobo or device manager. i have 5 days to work on it otherwise i will RMA the Mobo.
    Any help would be great,
    Thanks,
    Kman2745

  2. #2
    khronoe is offline Junior Member
    Join Date
    Aug 2013
    Location
    United States
    Posts
    32

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    That definitely sounds odd. So I'll ask a couple of questions that may sound obvious but will help others that reply to the thread eliminate the possibilities...

    1) Have you tried just one of the cards in different slots in the motherboard?
    2) Do you have any other PCI cards you can try on the board as well?
    3) And I'm assuming that you know the cards work from a previous computer and they have worked recently?

  3. #3
    kman2745 is offline Junior Member
    Join Date
    Nov 2012
    Location
    A, A
    Posts
    14

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Quote Originally Posted by khronoe View Post
    That definitely sounds odd. So I'll ask a couple of questions that may sound obvious but will help others that reply to the thread eliminate the possibilities...

    1) Have you tried just one of the cards in different slots in the motherboard?
    2) Do you have any other PCI cards you can try on the board as well?
    3) And I'm assuming that you know the cards work from a previous computer and they have worked recently?
    1) I tried both and even both at the same time, still nothing.
    2) Unfortunately i dont.
    3) yeah, they did, both of them, my computer crashed and bam, no PCI detection

  4. #4
    khronoe is offline Junior Member
    Join Date
    Aug 2013
    Location
    United States
    Posts
    32

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    The former computer crashed and then didn't detect the PCI cards?

  5. #5
    kman2745 is offline Junior Member
    Join Date
    Nov 2012
    Location
    A, A
    Posts
    14

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Quote Originally Posted by khronoe View Post
    The former computer crashed and then didn't detect the PCI cards?
    Yes, but it still boots and detects everything else

  6. #6
    kman2745 is offline Junior Member
    Join Date
    Nov 2012
    Location
    A, A
    Posts
    14

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Quote Originally Posted by khronoe View Post
    The former computer crashed and then didn't detect the PCI cards?
    Also, what do you mean by former?

  7. #7
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Have you checked the BIOS for default settings on the PCI slots ?

    Have you tried to install the software/drivers so that the system see's the cards ?
    Last edited by odiebugs; 08-16-2013 at 10:17 AM.

  8. #8
    kman2745 is offline Junior Member
    Join Date
    Nov 2012
    Location
    A, A
    Posts
    14

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Quote Originally Posted by odiebugs View Post
    Have you checked the BIOS for default settings on the PCI slots ?

    Have you tried to install the software/drivers so that the system see's the cards ?
    The drivers wont install without the cards being detected and the bois has nothing on PCI

  9. #9
    khronoe is offline Junior Member
    Join Date
    Aug 2013
    Location
    United States
    Posts
    32

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Just from what I've read so far, if it's not a UEFI setting then it might not hurt to reload the UEFI. If you haven't upgraded to the latest version it wouldn't hurt to try anyway, or at the very least reset it to defaults in hopes that maybe it corrects something that's gotten corrupted. Outside of that, it sounds like the board may be having other issues unfortunately.

  10. #10
    kman2745 is offline Junior Member
    Join Date
    Nov 2012
    Location
    A, A
    Posts
    14

    Default Re: Asrock Extreme 4 not detecting my Nexxt Ion 300 PCI Wifi Card or my D-Link airplus g

    Quote Originally Posted by khronoe View Post
    Just from what I've read so far, if it's not a UEFI setting then it might not hurt to reload the UEFI. If you haven't upgraded to the latest version it wouldn't hurt to try anyway, or at the very least reset it to defaults in hopes that maybe it corrects something that's gotten corrupted. Outside of that, it sounds like the board may be having other issues unfortunately.
    Yeah, ive set to degault like 3-4 times, i have cleared cmos like 2 times and i have updated to 2.9 (the latest), im gonna send home the gpu, ram and mobo to test them and RMA if broken.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •