Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASROCK 880GMH/U3S3 no function with Radeon 7790




  1. #1
    Join Date
    Aug 2013
    Location
    Deutschland
    Posts
    1

    Default ASROCK 880GMH/U3S3 no function with Radeon 7790

    hi this is my system :

    asrock 880GMH/U3S3 Pro3 Bios 1.8
    power supply Sharkoon 500W WPM500

    cpu AMD X2 280 3.2 ghz

    120GB HDD

    RAM DDR3 2 x 4GB GSkill Rigjaw

    I installed an HIS ATI HD 7790 iCooler Turbo 1GB GDDR5 PCI-E

    The screen is always black. The CPU fan and VGA fan are running. Power supply is strong enough and the connections are tight, the HIs is connectet via 6-Pin connector to Power supply.....i tried other Cards on the mainboard...they are working.

    The HIS Graphiccard is working on other Mainboards but not on the ASROCK 880GMH. I tried to disable internal VGA but it doesnt help.

    Can anyone help please ???

    THX

  2. #2
    Join Date
    Oct 2013
    Location
    Germany
    Posts
    2

    Default Re: ASROCK 880GMH/U3S3 no function with Radeon 7790

    Got the same problem with my PowerColor HD7950PCS+. Same Motherboard. Newest BIOS 1.80. I tried several things like CMOS resets, other cables, latest drivers, some BIOS settings. Nothing works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •