Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: asrock cannot detect my new intel pentium cpu 3.0ghz speed




  1. #1
    Join Date
    Aug 2013
    Location
    Malaysia
    Posts
    5

    Default asrock cannot detect my new intel pentium cpu 3.0ghz speed

    I changed my old processor intel (r) pentium 4 cpu 1.8ghz to new intel (r) pentium 4 cpu 3.0 ghz on asrock p4i65g mobo with bios version 1.40..
    but when i checked under the bios setup utility, (main menu), the processor type is still 1.8ghz..and in windows, the speed also still the same as the old processor.any help?
    Last edited by youngster; 08-23-2013 at 07:57 AM.

  2. #2
    Tyler.Bernath's Avatar
    Tyler.Bernath is offline TweakTown Consumer Storage Editor
    Join Date
    Jan 2013
    Location
    Ohio
    Posts
    69

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    Are you sure your new CPU is supported by the motherboard BIOS?

  3. #3
    Join Date
    Aug 2013
    Location
    Malaysia
    Posts
    5

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    sorry...i'm not sure..but how can i find out about that? i'm a novice.tq.
    Last edited by youngster; 08-23-2013 at 08:10 AM.

  4. #4
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    You check the CPU support list on your board's information and download page:

    ASRock > P4i65G

    Your CPU appears to be in the CPU support list, and is compatible with all BIOS versions. You need to clear the BIOS/CMOS with the jumper on the board for that purpose.

    Have you ever done this before? When this is done, the BIOS settings are all reset to default values. If you use any non-default value settings, you'll need to fix those before you boot into Windows, or some settings will cause problems if not set correctly.

  5. #5
    Join Date
    Aug 2013
    Location
    Malaysia
    Posts
    5

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    No.I never done this before.But i will try and i will tell the result as soon.TQ very much.

  6. #6
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    The directions for clearing the BIOS/CMOS are on page 15 of your board's manual. It's a little different than newer boards, your CMOS jumper has two pins. With the PC shutdown and disconnected from AC power (power supply unplugged from the AC outlet) you put a jumper cap on the two pins and wait ~10 seconds, and then remove the jumper cap. You can borrow the jumper cap from one of the other jumpers on the board to clear the CMOS/BIOS, but don't forget to put the jumper cap back on the same pins it was when you started.

    asrock cannot detect my new intel pentium cpu 3.0ghz speed-cmos-png

  7. #7
    Join Date
    Aug 2013
    Location
    Malaysia
    Posts
    5

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    Thanks again and i'll do that.Tq

  8. #8
    Join Date
    Aug 2013
    Location
    Malaysia
    Posts
    5

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    The directions for clearing the BIOS/CMOS are on page 15 of your board's manual. It's a little different than newer boards, your CMOS jumper has two pins. With the PC shutdown and disconnected from AC power (power supply unplugged from the AC outlet) you put a jumper cap on the two pins and wait ~10 seconds, and then remove the jumper cap. You can borrow the jumper cap from one of the other jumpers on the board to clear the CMOS/BIOS, but don't forget to put the jumper cap back on the same pins it was when you started.

    I followed all the steps above but still won't work.I guess my AsRock mobo need a retirement now.Anyway many thanks to parsec for your time and Tyler.Bernath too.I will come back here again maybe sometime in case parsec,Tyler or anybody have new ideas or solutions regarding on this issue and hope you guys don't mind to post it here.TQ.God bless you all.
    Last edited by youngster; 08-23-2013 at 11:05 PM.

  9. #9
    Tyler.Bernath's Avatar
    Tyler.Bernath is offline TweakTown Consumer Storage Editor
    Join Date
    Jan 2013
    Location
    Ohio
    Posts
    69

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    Is there an option in bios to select the FSB speed? your old CPU was Willamette 1.8Ghz with a 400FSB, new chip is Northwood or Prescott 800FSB. If you have the option change FSB to 800.

  10. #10
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: asrock cannot detect my new intel pentium cpu 3.0ghz speed

    I'm surprised that did not work. To fully clear the CMOS, put that jumper on the two pins as you did earlier, and then remove the mother board's battery. Leave the board alone for a minute or so, put the battery back in, and then remove the jumper.

    The information about the CPU in the BIOS should be that of the new CPU, including its speed of 3GHz.

    What version of Windows are you using?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •